1. Witamy na Forum Mechaników!
    Aktualnie przeglądasz stronę jako gość. lub
    Rejestracja otworzy przed Tobą drogę do zupełnie nowego, dzikiego świata motoryzacji!
    Jako użytkownik uzyskasz pełen dostęp do forum oraz będziesz mógł tworzyć tematy oraz brać udział w dyskusji.
    Gorąco zachęcamy oraz zapraszamy do rejestracji!

    Usuń ogłoszenie

Alfa 156 Sensor Airbag pinout

Dyskusja w 'Elektronika pojazdowa' rozpoczęta przez użytkownika skrzypa, 13-09 17.

  1. skrzypa

    skrzypa Początkujący

    Offline
    Dołączył:
    18-11 16
    Postów:
    22
    Docenione treści:
    0
    Miasto:
    Gorzów
    witam. Pytanie do majstrów może ktoś kojarzy w alfie 156 na kostce od sensora jakie napięcia maja przyjść. Dochodzi jeden plus a nie mogę znaleść czy nie ma przyjsc jeszcze jakiś . Może ktoś ma rozpiskę pinów :) komputer nie łączy się z poduchami a w drugiej identycznej alfie się łączy. Sensor w środku suchy kostki kontaktują albo coś nie dochodzi do wtyczki albo sensor stracił pamięć , ale może ktoś ma akurat rozpiskę albo wiedzę co ma przyjść na wtyczkę sensora. Pozdrawiam
     
  2. Auto-Tech

    Auto-Tech Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    12-11 13
    Postów:
    1 502
    Docenione treści:
    227
    Miasto:
    O-C
    jak bezpieczniki całe wszystkie to nawet nie masz co szukac schematu wtyczki.
    sam z siebie nie stracil pamieci, albo nie zyje bo sie zepsul albo mu ktos pomogl.
    raczej to 2.
    poza tym nr sterownika...
     
  3. Misiek

    Misiek Administrator

    Offline
    Dołączył:
    6-10 10
    Postów:
    4 478
    Docenione treści:
    1 185
    Miasto:
    Szczecin
    Adres strony:
    Może emulator ktoś tam wsadził?
     
    Auto-Tech lubi to.
  4. Auto-Tech

    Auto-Tech Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    12-11 13
    Postów:
    1 502
    Docenione treści:
    227
    Miasto:
    O-C

    :D:D:D:D:D:D:D:D:D:D:D:D:D:D TAKIE RZECZY TYLKO W KATOWICACH ROBIĄ:D:D:D:D:D:D:D:D:D:D:D:D:D:D

    :banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead::banghead:
     
  5. MTM

    MTM Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    11-08 14
    Postów:
    3 051
    Docenione treści:
    472
    Miasto:
    z charakterem
  6. skrzypa

    skrzypa Początkujący

    Offline
    Dołączył:
    18-11 16
    Postów:
    22
    Docenione treści:
    0
    Miasto:
    Gorzów
    Bezpieczniki całe. Numer sterownika 60675876. Czyli nie szukać problemu w instalacji tylko zamawiać drugi sensor.
     
  7. nickel

    nickel Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    19-02 15
    Postów:
    1 627
    Docenione treści:
    250
    Miasto:
    WLKP
    Z poduszkami bocznymi ,40-KL31, 5-KL15, 9-liniaK wersja bez poduszek bocznych-15-kl15 , 14i30-KL30, 9-liniaK.
     
    Ostatnio edytowano: 17-09 17
  8. skrzypa

    skrzypa Początkujący

    Offline
    Dołączył:
    18-11 16
    Postów:
    22
    Docenione treści:
    0
    Miasto:
    Gorzów
    o coś takiego mi chodziło na 40 i 5 12v na 9 linia K tylko jakbyś mógł napisać na które piny przychodzi masa to bym podłączył sobie sterownik na stole i wyeliminował problem z kablami .
     
  9. nickel

    nickel Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    19-02 15
    Postów:
    1 627
    Docenione treści:
    250
    Miasto:
    WLKP
    Kl31 to masa czyli 40pin kl15 to plus po zapłonie i 5 pin to jest.
     
    Ostatnio edytowano: 17-09 17
  10. skrzypa

    skrzypa Początkujący

    Offline
    Dołączył:
    18-11 16
    Postów:
    22
    Docenione treści:
    0
    Miasto:
    Gorzów
    aha :) jakoś żyłem w przekonaniu że 30 to stały plus 15 to po stacyjce a 31 to masa ale może żyłem w błedzie :)
     
  11. nickel

    nickel Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    19-02 15
    Postów:
    1 627
    Docenione treści:
    250
    Miasto:
    WLKP
    czeski blad przez pospiech.
     
  12. skrzypa

    skrzypa Początkujący

    Offline
    Dołączył:
    18-11 16
    Postów:
    22
    Docenione treści:
    0
    Miasto:
    Gorzów
    zdarza sie :) dzieki za rozpiske

    No i na stole to samo co w aucie brak komunikacji . Chyba uwalona pamięć sterownika . Ma ktoś z forum może taki wsad z auta z 4 poduszkami ? Może by się udało postawić ten sterownik a jak nie to używka
     
  13. skrzypa

    skrzypa Początkujący

    Offline
    Dołączył:
    18-11 16
    Postów:
    22
    Docenione treści:
    0
    Miasto:
    Gorzów
    kupiony drugi sterownik z tym samym numerem i dalej sie nie laczy . po pinach podanych przez kolege nickel zauwazylem ze 15 po kluczyku sie pojawia i masa jest ale nie było napiecia na lini K. po podaniu plusa na K dalej sie nie laczy . rozpiska pinow raczej dobra bo znalazlem juz taka na forum alfy . juz zaczynam watpic czy moj interfejs nie nawala ale pare tygodni temu z taka sama tylko w dieslu z poduszkami polaczyl sie bez problemu. dodam ze z klima abs i silnikiem dziala jak nalezy .. jutro przetrzepie wszystkie kostki moze samo zgasnie ale watpie.
    nastepny temat to ze niby jest bezpiecznik 15 amper w skrzynce pod maska gdzie jest 9 bezpiecznikow . i nie moge namierzyc tej skrzynki a taka znalazlem pod kierownica . jedne bezpieczniki sa w module a nad nimi maly rzad bezpiecznikow ale wyglada inaczej niz na schemacie. z drugiej strony bezpiecznik raczej nie bo zasilanie na poduszki jest a bezpiecznik jest tez opisany jako abs , abs sie laczy i gasnie ladnie po odpaleniu .
    i czemu nie bylo zasilania na lini k na wtyczce modulu poduszek .
    moze ktos mial podobny problem z alfa albo ma jakis schemat bezpiecznikow w tym aucie . alfa 156 2001 1.6 ts.
    Pozdrawiam :)
     
  14. soloriens

    soloriens Uczestnik

    Offline
    Dołączył:
    12-12 13
    Postów:
    349
    Docenione treści:
    32
    Rozpiski dobrze podał nickel. Uniwersalem tego raczej nie ruszysz , kila razy próbowaliśmy w grupie fiata kasować uniwersalem i wracało , MES robi robotę , a kosztuje nie wiele . Polecam
    MES.jpg
     
  15. skrzypa

    skrzypa Początkujący

    Offline
    Dołączył:
    18-11 16
    Postów:
    22
    Docenione treści:
    0
    Miasto:
    Gorzów
    kurcze ale czemu z inna 156 mi sie polaczyl z poduchami bez zadnego ale ... a z innej beczki bo juz glupieje na lini K na wtyczce modulu po zaplonie powinien byc plus czy w trakcie laczenia ?

    a sam program MultiEcuScan z kablem vag kkl zagada ? gdzies miałem taki kabelek tylko pytanie czy pójdzie z samym silnikiem czy poduchy ogarnie ..
     
  16. skrzypa

    skrzypa Początkujący

    Offline
    Dołączył:
    18-11 16
    Postów:
    22
    Docenione treści:
    0
    Miasto:
    Gorzów
    MES z vag kkl nie laczy sie z poduchami, byc moze z braku przejsciowki nr 2 . jutro zamowie od viakena zestaw interfejs plus przejsciowki i dam znac. byc moze oba moduly sa dobre ale watpie bo uniwersalem laczylem sie z poduchami w drugiej 156 . byc moze drugi modul przyszedl tez uwalony ..
     
  17. skrzypa

    skrzypa Początkujący

    Offline
    Dołączył:
    18-11 16
    Postów:
    22
    Docenione treści:
    0
    Miasto:
    Gorzów
    witam. doszedl mi interfejs z przejsciowkami . mes wersja 2.2 podlaczam z czerwona przejsciowka nr 2 jak karze program i dalej nic. silnik abs klima jest okej a poduchy zero na dwoch modulach . zasilanie na modul dochodzi. ktos ma moze jakis pomysl oprocz tego zeby kupic nastepny modul ?
     
  18. nickel

    nickel Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    19-02 15
    Postów:
    1 627
    Docenione treści:
    250
    Miasto:
    WLKP
    odczytują sie eep na stole w tych sterach