1. Witamy na Forum Mechaników!
    Aktualnie przeglądasz stronę jako gość. lub
    Rejestracja otworzy przed Tobą drogę do zupełnie nowego, dzikiego świata motoryzacji!
    Jako użytkownik uzyskasz pełen dostęp do forum oraz będziesz mógł tworzyć tematy oraz brać udział w dyskusji.
    Gorąco zachęcamy oraz zapraszamy do rejestracji!

    Usuń ogłoszenie

astra H 1.7 cdti

Dyskusja w 'Elektronika pojazdowa' rozpoczęta przez użytkownika rch11, 22-09 17.

  1. rch11

    rch11 Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    7-07 13
    Postów:
    2 217
    Docenione treści:
    512
    Miasto:
    NS
    Witam.
    Mam ogromny dylemat,przyjechało do mnie autko z nie ndziałającą turbiną.
    Turbo ok bo jak złączę rurki na zaworze to działa.
    Coś jest ze sterowaniem, zawór wymieniłem i dalej to samo.
    Ktoś już grzebał w ecu i teraz nie wiem jaki powinien być SW żeby to zadziałało.
    Może ktoś mi pomoże.
    EDC16C9 sw 1037372298
    Nie wiem nawet czy ecu jest oryginalne
    Dzięki
     
  2. dejot43

    dejot43 Gaduła

    Online
    Dołączył:
    2-10 15
    Postów:
    1 971
    Docenione treści:
    279
    Miasto:
    Olsztyn
    Zawór wysterowany? 12v na jednym kablu, drugi PWM z ECU. Kable od zaworu do stera przestrzeliłeś ?
     
  3. rch11

    rch11 Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    7-07 13
    Postów:
    2 217
    Docenione treści:
    512
    Miasto:
    NS
    Kable ok.
    Zawór działa jakby była turbina bez zmiennej geometri
    Nawet nie wiem czy ster jest ori.
    Wsad wgrałem ori do tego stera i dalej ciul

    Mam jeszcze nowszy spróbuje wgrac i zobaczę
     
  4. inodiag

    inodiag Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    16-12 12
    Postów:
    2 230
    Docenione treści:
    289
    Miasto:
    Dąbrowa Biskupia
    złap ręką za kierownicę i zobacz czy coś się zmienia na obrotach ...
     
  5. rch11

    rch11 Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    7-07 13
    Postów:
    2 217
    Docenione treści:
    512
    Miasto:
    NS
    Mówię że kierownica działa jak odpuszczam gaz to się włącza

    Przy zmiennej geometri powinna byc gruszka wciągnięta a tak nie jest
    Jak sprawdzam kompem to jak jest współczynnik 5% to turbo działa a jak 95% to nie działa

    Tak wygląda ze jakby na elektrozaworze była masa i sterowanie z ecu to by było ok
    Ale jest zamiast masy, plus
     
  6. rch11

    rch11 Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    7-07 13
    Postów:
    2 217
    Docenione treści:
    512
    Miasto:
    NS
    Temat ogarnięty, powiem tylko że zeby było ok musi być wgrany komplet
    :)
     
  7. dejot43

    dejot43 Gaduła

    Online
    Dołączył:
    2-10 15
    Postów:
    1 971
    Docenione treści:
    279
    Miasto:
    Olsztyn
    ano :D
     
  8. rch11

    rch11 Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    7-07 13
    Postów:
    2 217
    Docenione treści:
    512
    Miasto:
    NS
    Tylko co ma eeprom do turbiny???????
     
  9. dejot43

    dejot43 Gaduła

    Online
    Dołączył:
    2-10 15
    Postów:
    1 971
    Docenione treści:
    279
    Miasto:
    Olsztyn
    eep, micro i flash zawsze w komplecie bo inaczej jakieś kwiatki....
     
  10. rch11

    rch11 Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    7-07 13
    Postów:
    2 217
    Docenione treści:
    512
    Miasto:
    NS
    Ale ten eeprom pokazuje błąd ecu-wymienić
     
  11. inodiag

    inodiag Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    16-12 12
    Postów:
    2 230
    Docenione treści:
    289
    Miasto:
    Dąbrowa Biskupia
    Sumy może nie ma
     
  12. rch11

    rch11 Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    7-07 13
    Postów:
    2 217
    Docenione treści:
    512
    Miasto:
    NS
    Programator sam oblicza przed wgraniem