1. Witamy na Forum Mechaników!
    Aktualnie przeglądasz stronę jako gość. lub
    Rejestracja otworzy przed Tobą drogę do zupełnie nowego, dzikiego świata motoryzacji!
    Jako użytkownik uzyskasz pełen dostęp do forum oraz będziesz mógł tworzyć tematy oraz brać udział w dyskusji.
    Gorąco zachęcamy oraz zapraszamy do rejestracji!

    Usuń ogłoszenie

Can Clip v150/xxx

Dyskusja w 'Sprzęt diagnostyczny' rozpoczęta przez użytkownika lukkiwlkp, 26-03 17.

  1. lukkiwlkp

    lukkiwlkp Uczestnik

    Offline
    Dołączył:
    19-12 15
    Postów:
    223
    Docenione treści:
    21
    Miasto:
    Pogorzela
    Witam. Zostałem zmuszony z xp przejść na win 7. Teraz powstał problem. Mianowicie clip podczas instalacji wywala komunikat 'Niewłaściwa platforma" czy coś takiego. Chodzi o system. Jest jakiś sposób żeby to przeskoczyć?
     
  2. samspec13

    samspec13 Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    3-01 14
    Postów:
    3 732
    Docenione treści:
    262
    Miasto:
    Grabów
    Dograć XP-ka i przełączanie najprościej.
     
  3. Marek_S

    Marek_S Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    10-07 12
    Postów:
    13 864
    Docenione treści:
    1 754
    Miasto:
    Sląsk
    Na win7 mi chodzi 157
     
  4. jagoor

    jagoor Początkujący

    Offline
    Dołączył:
    29-06 15
    Postów:
    32
    Docenione treści:
    10
    Miasto:
    Olkusz
    problem polega na tym ,że przed instalacja nie dodałeś pliku do rejestru.
    Jak bys miał problem to napisz to podesle
    win 7 musi być 32 BIT

    a tak jeszcze na marginesie najlepiej mieć 3 wersje clipa na 3 systemach jan zawszę używam 7-32bit 142 do starych furek 159 ostatni który nie wymaga stabilizatora napięcia i 165 najnowszy do diagnostyki do tego dołożonego dialogis ( podpowiada gdzie szukać rozwiązania problemu )
     
    Ostatnio edytowano: 5-04 17
  5. Bartek4x4

    Bartek4x4 Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    21-02 16
    Postów:
    1 235
    Docenione treści:
    129
    Miasto:
    Lubliniec
    A nie lepiej wyłożyć 150 zł na starego laptopa hp plus 100 zł za nowa baterie
     
  6. jagoor

    jagoor Początkujący

    Offline
    Dołączył:
    29-06 15
    Postów:
    32
    Docenione treści:
    10
    Miasto:
    Olkusz
    nie bo clip od wersji 153 dokladnie nie pamietam nie działa juz na xp
    No chyba ze wolisz aby wszystko działo się bardzo powoli :)
    U mnie Clip lata na ssd na i5 3G
     
  7. lukkiwlkp

    lukkiwlkp Uczestnik

    Offline
    Dołączył:
    19-12 15
    Postów:
    223
    Docenione treści:
    21
    Miasto:
    Pogorzela
    Tak...aleja mam 7 64 . I tu jest problem. Chyba kupię łapa( następnego) i postawie to na tym kompie.