1. Witamy na Forum Mechaników!
    Aktualnie przeglądasz stronę jako gość. lub
    Rejestracja otworzy przed Tobą drogę do zupełnie nowego, dzikiego świata motoryzacji!
    Jako użytkownik uzyskasz pełen dostęp do forum oraz będziesz mógł tworzyć tematy oraz brać udział w dyskusji.
    Gorąco zachęcamy oraz zapraszamy do rejestracji!

    Usuń ogłoszenie

Octavia I, czujnik obrotów silnika anormalny sygnał.

Dyskusja w 'Diagnostyka' rozpoczęta przez użytkownika kk2, 10-02 14.

  1. kk2

    kk2 Początkujący

    Offline
    Dołączył:
    10-02 14
    Postów:
    6
    Docenione treści:
    0
    Witam !!!
    Problem jak w temacie dotyczy skody octavii z 2004 roku z silnikiem 1.9 TDI o oznaczeniu ASZ.
    Powtarza się błąd 16705 CZUJNIK OBROTÓW SILNIKA(anormalny sygnał), auto nie raz ciężko odpala jednak podczas pracy nie występują żadne problemy. W trakcie badania oscyloskopem widać powtarzalne zakłócenie. Czujnik podmieniany był na nowy, sprawdzałem również koło impulsowe na wale korbowym lecz nie widać na nim żadnych oznak uszkodzenia, wiązkę i sterownik wydaje mi się, że można wykluczyć ponieważ pomiaru dokonuje na przewodzie tuż za kostką łączącą czujnik z wiązką. Czy może miał ktoś podobny problem?
     

    Załączone pliki:

  2. Mikrobi

    Mikrobi Uczestnik

    Offline
    Dołączył:
    19-12 13
    Postów:
    336
    Docenione treści:
    33
    Nie pozostaje nic innego jak tylko założyć ten czujnik na innym silniku i zobaczyć jaki wtedy będzie sygnał.
     
  3. marcinbzik

    marcinbzik Nowy

    Offline
    Dołączył:
    17-01 14
    Postów:
    3
    Docenione treści:
    0
    Miasto:
    poznań
    Witam , kiedyś miałem podobny problem okazało się że był luz na wale korbowym, ale tam też silnik gasł po przegazowaniu powyżej 4tyś. obrotów instalacja , czujnik , ecu sprawne.
     
  4. autozibi

    autozibi Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    18-01 13
    Postów:
    2 833
    Docenione treści:
    591
    Być może coś z rozrusznikiem się dzieje i to on wprowadza te zakłócenia sygnału .... ??? :confused::confused:
     
  5. psuja_11

    psuja_11 Uczestnik

    Offline
    Dołączył:
    19-09 13
    Postów:
    145
    Docenione treści:
    18
    Miasto:
    Łódzkie
    gdzie wpinasz oscyloskop.
     
  6. Mikrobi

    Mikrobi Uczestnik

    Offline
    Dołączył:
    19-12 13
    Postów:
    336
    Docenione treści:
    33
    TDI ASZ.JPG
     
  7. Auto-Port

    Auto-Port Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    3-02 12
    Postów:
    1 619
    Docenione treści:
    339
    Miasto:
    KALISZ
    Czujnik 2 pinowy czy 3? Na moje ginie ci zasilanie.
     
  8. kk2

    kk2 Początkujący

    Offline
    Dołączył:
    10-02 14
    Postów:
    6
    Docenione treści:
    0
    Podejrzewam którąś cewkę elektromagnetyczną pompowtryskiwacza, ponieważ podczas gdy kręci, a sam z siebie nie chce zapalić zakłócenie jest ale gdy odepnę złącze pompowtryskiwaczy i wtedy kręce rozrusznikiem zakłócenia nie ma, niestety nie sprawdzę tego na razie głębiej bo nie mam chwilowo tego auta.

    a co do pinów to trzy piny, dwa do sterownika i na obu jest sygnał, a jeden ekran
     
  9. Automaxg

    Automaxg Nowy

    Offline
    Dołączył:
    16-03 17
    Postów:
    5
    Docenione treści:
    0
    Miasto:
    kraków
    skoda superb silnik 2.0 bss nie wkręca się powyżej 1500 obrotów i wychodzi błąd czujnika obrotów 16705 . czujnik wymieniony dalej to samo . czujnik wałka podmieniony dalej to samo .przewody sprawdzone rozrząd sprawdzony macie jakis pomysł
     
  10. winetoo

    winetoo Uczestnik

    Offline
    Dołączył:
    18-03 14
    Postów:
    764
    Docenione treści:
    88
    Miasto:
    Radom
    Panowie dobrze kojarzę tam jest pierścień magnetyczny na wale korbowym do czujnika od strony skrzyni, czy coś mi się silniki pomyliły?

    Pytania do autora, od kiedy ten problem? wystąpił nagle czy po jakiejś robocie np. Wymiana koła dwumasowego? czujnik orginał czy zamiennik ?( bo z zamiennikami różnie bywa).
     
    Ostatnio edytowano: 18-03 17
  11. Automaxg

    Automaxg Nowy

    Offline
    Dołączył:
    16-03 17
    Postów:
    5
    Docenione treści:
    0
    Miasto:
    kraków
    Witam . no mianowicie jeśli chodzi o ten problem to wystąpił nagle

    jest to troche dziwne bo zamontowałem czujnik kwp i na nim się wkręca do 2000 a na tym orginalnym co był to do 3000 . może faktycznie trzeba orginał ale i tak to jest dziwne .
     
  12. winetoo

    winetoo Uczestnik

    Offline
    Dołączył:
    18-03 14
    Postów:
    764
    Docenione treści:
    88
    Miasto:
    Radom
    Bez urazy kolego ale dziwne to by było założyć majtki przez głowę a w tym przypadku wszystko jest możliwe. Spróbuj na oryginalnej używce będzie taniej.
     
  13. mechanik.k

    mechanik.k Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    3-02 15
    Postów:
    2 971
    Docenione treści:
    776
    Miasto:
    London Tottenham
    Adres strony:
    A to nie jest dziwne?
    [​IMG]
     
  14. Automaxg

    Automaxg Nowy

    Offline
    Dołączył:
    16-03 17
    Postów:
    5
    Docenione treści:
    0
    Miasto:
    kraków
    hehhe . masakra z tymi częściami czasem to ręce opadają . zamówię orginał i dam znać ale mam obawy ze będzie to samo :(
     
  15. winetoo

    winetoo Uczestnik

    Offline
    Dołączył:
    18-03 14
    Postów:
    764
    Docenione treści:
    88
    Miasto:
    Radom
    Określił bym to jako osobliwie pomysłowe, no i może trochę dziwne.
     
  16. Automaxg

    Automaxg Nowy

    Offline
    Dołączył:
    16-03 17
    Postów:
    5
    Docenione treści:
    0
    Miasto:
    kraków
    taniej mu wyszło niż zamontowanie orginalnej klimy hahahhahah
     
  17. Automaxg

    Automaxg Nowy

    Offline
    Dołączył:
    16-03 17
    Postów:
    5
    Docenione treści:
    0
    Miasto:
    kraków
    hej witaj Winnett . wymieniłem ten czujnik na orginał i wkręca się do 3000 i stop . zapala się trakcja i błąd czujnika sygnał nie zrozumiały . dziwi mnie jeszcze jedno że jak diagnozuje przez abs to widzi obroty przy pracu silnika 3000 na abs widzi 8000 i odcinka
     
  18. winetoo

    winetoo Uczestnik

    Offline
    Dołączył:
    18-03 14
    Postów:
    764
    Docenione treści:
    88
    Miasto:
    Radom
    Czym to diagnozujesz? Jakie obroty widzi sterownik silnika w blokach?
     
  19. samspec13

    samspec13 Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    3-01 14
    Postów:
    4 472
    Docenione treści:
    307
    Miasto:
    europolonia
    Ten pierścień potrafi się przestawić, dobrze myślisz.
     
  20. winetoo

    winetoo Uczestnik

    Offline
    Dołączył:
    18-03 14
    Postów:
    764
    Docenione treści:
    88
    Miasto:
    Radom
    No właśnie nie dostałem odpowiedzi czy czujnik zbiera z pierścienia magnetycznego od strony skrzyni czy może inaczej więc wale w ciemno.