1. Witamy na Forum Mechaników!
    Aktualnie przeglądasz stronę jako gość. lub
    Rejestracja otworzy przed Tobą drogę do zupełnie nowego, dzikiego świata motoryzacji!
    Jako użytkownik uzyskasz pełen dostęp do forum oraz będziesz mógł tworzyć tematy oraz brać udział w dyskusji.
    Gorąco zachęcamy oraz zapraszamy do rejestracji!

    Usuń ogłoszenie

Passat B5 brak światła stop i błędy

Dyskusja w 'Elektronika pojazdowa' rozpoczęta przez użytkownika Grigorij89, 6-03 17.

  1. Grigorij89

    Grigorij89 Początkujący

    Offline
    Dołączył:
    15-09 13
    Postów:
    76
    Docenione treści:
    4
    Miasto:
    Leszno
    Witam,
    Mam problem w Passacie B5 2002 TDI AVB. Nie świecą mi światła stop. Na desce zapala się kontrolka od ESP oraz miga sprężynka od świec żarowych. Po podpięciu VAG-a wyskakują dwa błędy. Jeden w hamulcach 526 włącznik świateł stop i drugi w silniku 16955 przełącznik hamulca niezrozumiały sygnał. Wymieniłem czujnik stopu przy pedale hamulca i sprawdziłem żarówki. Na komputerze widze że czujnik nowy działa ale błędy się utrzymują i stopy dalej nie świecą. Co jeszcze powinienem sprawdzić? Ma ktoś ewentualnie jakiś schemat elektryki do tego? Czy problem może być w kostkach przy ECU silnika? Proszę o pomoc.
     
  2. fructon

    fructon Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    26-04 12
    Postów:
    1 588
    Docenione treści:
    520
    Miasto:
    Kraków
    Adres strony:
    Sprawdz zasilanie w czujniku stop
     
    Grigorij89 lubi to.
  3. jurek1313

    jurek1313 Początkujący

    Offline
    Dołączył:
    2-02 17
    Postów:
    245
    Docenione treści:
    9
    Miasto:
    wólka
    bezpieczniki ....
     
  4. Grigorij89

    Grigorij89 Początkujący

    Offline
    Dołączył:
    15-09 13
    Postów:
    76
    Docenione treści:
    4
    Miasto:
    Leszno
    Fructon na grubich pinach czy na cienkich? Podejrzewam ze grube sa od zasilania swiatel tak? Czy na ktoryms powinno byc stale 12V?

    Jurek1313 bezpieczniki ok
     
  5. leon 1.8t

    leon 1.8t Uczestnik

    Offline
    Dołączył:
    2-11 14
    Postów:
    567
    Docenione treści:
    74
    Mialem tak raz w leonie czujnik z zamiennika i byla dupa kupilem orginalny i wszystko gralo
     
  6. Grigorij89

    Grigorij89 Początkujący

    Offline
    Dołączył:
    15-09 13
    Postów:
    76
    Docenione treści:
    4
    Miasto:
    Leszno
    A jest mozliwosc sprawdzenia czy swiatla wogole sie zapala? Jakby piny w kostce zewrzec ze soba to swiatla powinny sie zapalic? Chce sprawdzic czy to tylko czujnik czy cos powazniejszego?
     
  7. ryszard70

    ryszard70 Początkujący

    Offline
    Dołączył:
    12-08 11
    Postów:
    26
    Docenione treści:
    2
    Miasto:
    tarnowskie góry
    A zarowki ?
     
  8. mechanik.k

    mechanik.k Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    3-02 15
    Postów:
    3 052
    Docenione treści:
    813
    Miasto:
    London Tottenham
    Adres strony:
  9. Grigorij89

    Grigorij89 Początkujący

    Offline
    Dołączył:
    15-09 13
    Postów:
    76
    Docenione treści:
    4
    Miasto:
    Leszno
    Pisalem ze zarowki ok :-/

    Dzieki za schemat. Dzis popatrze i pomierze i dam znac co dalej.
     
  10. Mattii

    Mattii Uczestnik

    Offline
    Dołączył:
    16-02 14
    Postów:
    675
    Docenione treści:
    65
    Miasto:
    Maszewo
    Nie ma tam przypadkiem czujnika na pompie od sprzęgła? Kiedyś w touranie podkładem z pięć czujników, a to ten czujnik się upalił.
     
  11. Grigorij89

    Grigorij89 Początkujący

    Offline
    Dołączył:
    15-09 13
    Postów:
    76
    Docenione treści:
    4
    Miasto:
    Leszno
    A dokladniej w ktorym miejscu go szukac? Pod pokrywa elektroniki na pompie?
     
  12. rch11

    rch11 Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    7-07 13
    Postów:
    2 210
    Docenione treści:
    508
    Miasto:
    NS
    jak nie masz świateł stopu to szukaj tego światła
     
  13. Grigorij89

    Grigorij89 Początkujący

    Offline
    Dołączył:
    15-09 13
    Postów:
    76
    Docenione treści:
    4
    Miasto:
    Leszno
    Szukam i cos znalezc nie moge :-( pomierze kostke i zobacze co dalej
     
  14. rch11

    rch11 Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    7-07 13
    Postów:
    2 210
    Docenione treści:
    508
    Miasto:
    NS
    Na dwóch pinach ma być 12V
     
  15. Grigorij89

    Grigorij89 Początkujący

    Offline
    Dołączył:
    15-09 13
    Postów:
    76
    Docenione treści:
    4
    Miasto:
    Leszno
    Zmierzyłem kostke od czujnika hamulca. Na małych pinach jest 12V ana dużych jest 4V. Przy mierzeniu masy z małego z plusem z dużego też jest 12V. Więc chyba brakuje jednej masy. Ktoś ma pomysł skąd ta masa jest brana i jak to naprawić?

    I zauwazylem jeszcze cos. Po podaniu 12V bezposrednio na kostke na grube piny znika blad ze sterownika abs i gasnie kontrolka esp. Ale spirala dalej miga i stopy dalej nie swieca :-/
     
  16. rch11

    rch11 Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    7-07 13
    Postów:
    2 210
    Docenione treści:
    508
    Miasto:
    NS
    Na dwóch pinach masz mieć 12V PEWNE a na następnych dwóch jest do żarówek stop i do ECU i tyle
     
  17. Markson43

    Markson43 Uczestnik

    Offline
    Dołączył:
    25-05 14
    Postów:
    380
    Docenione treści:
    13
    Miasto:
    Rzeszów
    Na tych pinach tylko przechodzi +12V,więc po szukasz tam masy.Sprawdż czujnik na stole i będziesz wiedział jak on dział a potem szukaj dalej za przyciskiem.
     
  18. Grigorij89

    Grigorij89 Początkujący

    Offline
    Dołączył:
    15-09 13
    Postów:
    76
    Docenione treści:
    4
    Miasto:
    Leszno
    Rozwiazalem problem. Okazalo sie ze przerwany byl przewod w podlodze pod fotelem kierowcy (kolo modulu komfortu) ktory biegl od czujnika do kostki w bagazniku i on spowodowal zwarcie na czujniku. Po wymianie czujnika i naprawieniu przewodu (jakby komus mialo sie przydac to jest to przewod czerowny z czarnym paskiem) wszystko wrocilo do normy. Oba bledy przestaly wystepowac i swiatla zaczely swiecic. Dziekuje wszystkim za pomoc.