1. Witamy na Forum Mechaników!
    Aktualnie przeglądasz stronę jako gość. lub
    Rejestracja otworzy przed Tobą drogę do zupełnie nowego, dzikiego świata motoryzacji!
    Jako użytkownik uzyskasz pełen dostęp do forum oraz będziesz mógł tworzyć tematy oraz brać udział w dyskusji.
    Gorąco zachęcamy oraz zapraszamy do rejestracji!

    Usuń ogłoszenie

Vas 5054a

Dyskusja w 'Narzędzia i sprzęt warsztatowy' rozpoczęta przez użytkownika DamianK, 13-04 12.

  1. Noxi

    Noxi Nowy

    Offline
    Dołączył:
    29-09 15
    Postów:
    15
    Docenione treści:
    0
    Miasto:
    Terespol
    XP wrzuca automatycznie, głowica jest widziana przez program, ale nie jest widziany tylko i wyłącznie numer seryjny, chociaż wszędzie w nazwach się pokazuje...
     
  2. Marek_S

    Marek_S Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    10-07 12
    Postów:
    13 869
    Docenione treści:
    1 755
    Miasto:
    Sląsk
    Watpie, poszukaj driverow XP jeszcze taki madry nie był
     
  3. Noxi

    Noxi Nowy

    Offline
    Dołączył:
    29-09 15
    Postów:
    15
    Docenione treści:
    0
    Miasto:
    Terespol
    Znalazłem tylko tu na forum jakiś sterownik, zainstalowanie og nic nie dało, więc wrzuciłem ponownie sterowniki z folderu C:ISIOS czy jakoś tak, dalej nie działało.
    Na koniec mimo błedu głowicy (źle zainstalowana itp) oraz problemu z numerem seryjnym (nie można odczytać) VAS połączył się z autem i w miarę funkcjonował. Już nie wiem co o tym myśleć, jak rozwiązywać.
    Pozdrawiam
     
  4. Marek_S

    Marek_S Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    10-07 12
    Postów:
    13 869
    Docenione treści:
    1 755
    Miasto:
    Sląsk
    tu sa drivery C:\PDU-API\Softing\1.XX.XXX\DRIVER\EDIC ale nie testowałem
     
  5. Noxi

    Noxi Nowy

    Offline
    Dołączył:
    29-09 15
    Postów:
    15
    Docenione treści:
    0
    Miasto:
    Terespol
    Przepraszam, dokładnie stąd wziąłem, mój błąd.
     
  6. rch11

    rch11 Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    7-07 13
    Postów:
    2 085
    Docenione treści:
    488
    Miasto:
    NS
    A może bawiłeś się z ODISem?
     
  7. Noxi

    Noxi Nowy

    Offline
    Dołączył:
    29-09 15
    Postów:
    15
    Docenione treści:
    0
    Miasto:
    Terespol
    Zgadza się. Rozumiem, że zainstalowanie go przed VASem może być źródłem problemów? Do tego też się doczytałem w internetach, ale jeszcze nie udało mi się wszystkiego wywalić i zainstalować na nowo.
    Pisałem w tym temacie, że mam problem z ODISem, bo od niego wszystko zacząłem. Teraz tylko problemy:) A format systemu, jeżeli konieczny, to będzie bardzo trudny.
    Pozdrawiam i dzięki za pytanie potwierdzające najświeższy pomysł na kolejny krok.
     
  8. kufel93

    kufel93 Początkujący

    Offline
    Dołączył:
    20-03 14
    Postów:
    23
    Docenione treści:
    0
    Witam ponownie
    Zainstalowałem famework 4cos i szukałem tego WB Panie Marek ale nie znalazłem nadal ten sam bład czy dało by rade jakoś może linka podesłać zeby uzupełnic XP moze w ten sposob sprobuje bo raczej w ta strone trzeba isc, gdyz nowy system moze czegos brakuje, prosze o pomoc bo powoli mnie to przerasta a vas jednak jest dobrym programem :)
     
  9. Marek_S

    Marek_S Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    10-07 12
    Postów:
    13 869
    Docenione treści:
    1 755
    Miasto:
    Sląsk
    Pracuje w srodowisku framework 3,5 sp1
     
  10. rch11

    rch11 Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    7-07 13
    Postów:
    2 085
    Docenione treści:
    488
    Miasto:
    NS
    Nawet jak zainstalujesz ODIS po vasie i go odinstalujesz np. w celu aktualizacji to stracisz widzialność głowicy, ale jest na to sposób(oprócz formata)
     
  11. Noxi

    Noxi Nowy

    Offline
    Dołączył:
    29-09 15
    Postów:
    15
    Docenione treści:
    0
    Miasto:
    Terespol
    To znaczy, że tak czy inaczej ODIS nie będzie działał, ponieważ jego instalacja będzie powodowała utratę widzialności głowicy?
     
  12. rch11

    rch11 Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    7-07 13
    Postów:
    2 085
    Docenione treści:
    488
    Miasto:
    NS
    Jak zainstalujesz vas a później odis to działa super.
    Problem pojawia się ja chcesz zaktualizować odisa.
     
  13. Noxi

    Noxi Nowy

    Offline
    Dołączył:
    29-09 15
    Postów:
    15
    Docenione treści:
    0
    Miasto:
    Terespol
    A mógłbyś powiedzieć jak postąpić w obecnej chwili aby uruchomić oba programy bez formata?
    Mam problem, ponieważ najpierw zainstalowałem ODISa (nie wiedziałem o konieczności instalacji VASa do obsługi starszych aut)
    Pozdrawiam i mocno liczę na pomoc
     
  14. gadas84

    gadas84 Nowy

    Offline
    Dołączył:
    6-06 16
    Postów:
    2
    Docenione treści:
    0
    Miasto:
    Tychy
    Witam.
    Powiedzcie mi jak zainstalować głowice z vas5054a v19 pod odis 3,0
    Po instalacji na win10 ze zgodnością z win7 odis działa i głowica sie instaluje, przy próbie połączenia z smochodem dioda mruga ale wyskakuje komunikat żeby sprawdzić połączenie z samochodem. Pożyczyłem interfejs od kumpla, który kupił razem z Odisem na allegro i bez żadnej instalacji działa(trzeba tylko na nowo w zakładce narzędzia wybrać interfejs).
    Dodam że instalowałem sterowniki do vas 5054a 64bit i wtyczke wykrywa tylko potem odis nie łączy z autem.
    Vasa mam na starym lapku z xp i działa bez problemu. Probowałem zainstalować odis na xp ale nie chodzi i odwrotnie vas nie chodzi na win10.
    Jakieś pomysły?
    Za wszelkie wskazówki dziękuje z góry.
     
  15. witold1970

    witold1970 Początkujący

    Offline
    Dołączył:
    17-11 13
    Postów:
    89
    Docenione treści:
    2
    Miasto:
    przemysl
    Witam
    mam pytanie czy u was vasie nie ma sharana 1
    bo u mnie jest od roku 2001 w góre
     
  16. asiaislawek3

    asiaislawek3 Początkujący

    Offline
    Dołączył:
    2-01 12
    Postów:
    3
    Docenione treści:
    0
    Witam.
    Czy moge prosic na priv sprawdzony
    link na vasa?
     
  17. biba24

    biba24 Początkujący

    Offline
    Dołączył:
    24-01 12
    Postów:
    39
    Docenione treści:
    0
    Miasto:
    Lubin
    Też bym poprosił
     
  18. Maciejko37

    Maciejko37 Nowy

    Offline
    Dołączył:
    1-03 17
    Postów:
    3
    Docenione treści:
    0
    Miasto:
    Bydzia
    Witam wszystkich forumowiczów - mam pytanie zakupiłem VAS 5054a lecz co się okazało jak go rozkręciłęm to posiadam vag bez OKI Chip, - za co konkretnie odpowiada OKI Chip ? - czy moim VAG`iem bedę mógł programować kluczyki do Audi, Volkswagena.