• Witamy na Forum Mechaników!
    Aktualnie przeglądasz stronę jako gość. lub
    Jako użytkownik uzyskasz pełen dostęp do forum oraz będziesz mógł tworzyć tematy oraz brać udział w dyskusjach.
    Gorąco zachęcamy oraz zapraszamy do rejestracji!

2.0HDI RHR nie odpala

Brzostowski

Uczestnik
Dołączył
16.01.2022
Postów
27
Punktów
2
Witam! Od kilku dni walczę z peugeotem 407 2.0hdi RHR osprzęt siemens po „przygodzie”. Otóż zatarła sie pompa paliwa co zaskutkowało zerwaniem klina na wałku i połamaniem dźwigienek. Silnik doprowadziłem do ładu, wrzuciłem druga pompę wtryskowa, nowy filtr paliwa itd i… silnik nie odpala. Synchronizacja jest ok, rozrusznik dobrze kręci a ciśnienie na szynie- 110bar.
Podmienialem zawory na pompie- bez rezultatu.
Silnik odpala tylko na plaka- chodzi równo, bez dymu falowania i szarpania. Jedyne czego jeszcze nie sprawdzałem to wtryski na przelewy- to zrobię jutro.
bez plaka silnik ani zaskoczy, wystarczy lekko psiknac i pali, ciśnienie na jałowych 50bar niższe od zadanego. Na testach zawory w pompie dostają napięcie lecz regulator ciśnienia nie cyka i tu jest pytanie- powinien? Ani nowy ani stary nie cyka przy podaniu 12V
Czy od tak któryś wtrysk zacząłby puszczać tak, ze aż nie da się uzyskać ciśnienia, a może ta pompa jakaś felerna… jeszcze zastanawia mnie czy nie łapie powietrza na wejściu paliwa do pompy gdyż w akcie desperacji nawet nie wiem jak pękło mi zabezpieczenie i ten przezroczysty przewód siedzi sobie tak nałożony, gruszka nabija paliwo nie zsuwa przewodu. Czy jeżeli łapał by powietrze na niskie ciśnienie, to pompa zdołałaby nabić te 110bar? Regulator ciśnienia paliwa pracuje w granicy 20/43%. Błędów brak poza klasycznym od świec żarowych… może kros podsunąć jakiś pomysł? Jak wtryski będą ok na przelewy to chyba zmienię pompę na kolejna…
Dość obszerne to, ale chciałem ująć jak najwiecej informacji
 

Brzostowski

Uczestnik
Dołączył
16.01.2022
Postów
27
Punktów
2
to pierwszy problem i chyba najważniejszy.

dlaczego nie uruchamia się? jeżeli pompa nie wytworzy odpowiedniego ciśnienia to wtryski nie zostaną wysterowane sterownikiem i auto nie odpali.
No dokładnie tak, ciśnienie przy kręceniu skacze do 110bar w około sekundę, tylko zastanawiam się czy to pompa, czy regulatory czy cokolwiek innego, przy kręceniu rozrusznikiem nic nie oddaje przelewami z wtrysków. Myślisz ze pompa nie nabija odpowiedniego ciśnienia?
Po dopięciu czujnika ciśnienia z szyny tez nie odpala wiec go wykluczam, co w takim razie poza pompa lub wtryskami zbija tak ciśnienie?
 
Ostatnia edycja:
Do góry Bottom