1. Witamy na Forum Mechaników!
    Aktualnie przeglądasz stronę jako gość. lub
    Rejestracja otworzy przed Tobą drogę do zupełnie nowego, dzikiego świata motoryzacji!
    Jako użytkownik uzyskasz pełen dostęp do forum oraz będziesz mógł tworzyć tematy oraz brać udział w dyskusji.
    Gorąco zachęcamy oraz zapraszamy do rejestracji!

    Usuń ogłoszenie

Alfa romeo 147 1.6 - błąd p0420 - katalizator

Dyskusja w 'Pytanie do mechanika' rozpoczęta przez użytkownika Karol147, 15-08 15.

  1. Karol147

    Karol147 Nowy

    Offline
    Dołączył:
    15-08 15
    Postów:
    20
    Docenione treści:
    0
    Witam Serdecznie
    Sprawa dotyczy jak w temacie Alfy 147 z silnikiem 1.6 105KM. Już nie wiem co mam robić, przez ten błąd wydałem już ponad 1000zł a on jak był tak jest :( Ale, do rzeczy
    1,5 miesiąca temu zapalił mi się CHECK i pokazało błąd p0420-katalizator. Błąd skasowałem, ale powrócił po 500km i pokazało dodatkowo sondę lambdę 1. Skasowałem, ale znowu za jakieś 500km zapalił się CHECK i pokazało znowu katalizator p0420. Pojechałem do mechanika. Stwierdził zwarcie na sondzie 1. Wymieniłem na oryginał boscha. Zadowolony ujechałem 150km i znowu CHECK i znowu katalizator. Stwierdziłem, że trzeba przyjrzeć się katalizatorowi. Pojechałem do autoryzowanego serwisu zajmującego się takimi sprawami. Wycieli wkład katalizatora i okazało się, że był wytopiony więc wymienili wkład. Zadowolony ujechałem 60km i znowu zapalił się CHECK. Wracam do serwisu, oczywiście błąd p0420 - katalizator. Okazało się, że błąd pojawił się w momencie jak temperatura cieczy chłodzącej wynosiła minus 20 stopni. Pada podejrzenie na czujnik temperatury. Ale, auto odpalili, posprawdzali na kompie wszystkie parametry i stwierdzili, że wszystko jest idealnie. No cóż, w ramach gwarancji wymienili katalizator na mocniejszy, na normy emisji spalin EURO 4, wcześniej założyli na normy EURO 3. Zadowolony ujechałem 70 km i dzisiaj znowu CHECK i znowu błąd p0420-katalizator Emotikon wink
    Jakieś pomysły? Auto pracuje bez zarzutów. Katalizator faktycznie nadawał się do wymiany więc dlaczego po wymianie jego wkładu błąd nadal się pojawia?
    Pozdrawiam
    Karol
     
  2. fructon

    fructon Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    26-04 12
    Postów:
    1 627
    Docenione treści:
    536
    Miasto:
    Kraków
    Adres strony:
    Druga sonda lambda do sprawdzenia lub wymiany.
     
  3. Marek_S

    Marek_S SuperMechanior

    Offline
    Dołączył:
    10-07 12
    Postów:
    15 024
    Docenione treści:
    1 828
    Miasto:
    Sląsk
    Nalezy zrobić testy na podstawie parametrów , przyczyn może być wiele ma LPG ?
     
  4. Karol147

    Karol147 Nowy

    Offline
    Dołączył:
    15-08 15
    Postów:
    20
    Docenione treści:
    0
    Nie, LPG nie ma. Mam program FiatEcuScan i zrobiłem parametry i wykres pracy sond. Co o tym sądzicie? Jeżeli potrzeba to mogę sprawdzić też inne parametry. Jakie byłyby potrzebne? Sprawdzałem na biegu jałowym na rozgrzanym silniku.

     
  5. Marek_S

    Marek_S SuperMechanior

    Offline
    Dołączył:
    10-07 12
    Postów:
    15 024
    Docenione treści:
    1 828
    Miasto:
    Sląsk
    druga sonda ma zly odczyt poszukaj orginalnego katalizatora bo to jakiś badziew
     
  6. Karol147

    Karol147 Nowy

    Offline
    Dołączył:
    15-08 15
    Postów:
    20
    Docenione treści:
    0
    A przyczyną nie może być sama druga sonda?
    Tutaj jeszcze parametry pracy przed wymianą katalizatora

     
  7. Marek_S

    Marek_S SuperMechanior

    Offline
    Dołączył:
    10-07 12
    Postów:
    15 024
    Docenione treści:
    1 828
    Miasto:
    Sląsk
    sonda czyta tyle ze nie tak jak poprawny katalizator , wykresy się pokrywają wiec katalizator jest do kitu
     
  8. rch11

    rch11 Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    7-07 13
    Postów:
    2 244
    Docenione treści:
    519
    Miasto:
    NS
    Co racja to racja, jak się pokrywają to kat do kosza
     
  9. Karol147

    Karol147 Nowy

    Offline
    Dołączył:
    15-08 15
    Postów:
    20
    Docenione treści:
    0
    Wsadzili mi najlepszy katalizator jaki mieli, powiedzieli, że jak znowu będzie błąd to pozostaje tylko oryginał...A przyczyna może leżeć gdzie indziej niż w katalizatorze? Bo stary został wytopiony a chyba tak nie powinno się stać, że wkład się wytapia?
     
  10. Marek_S

    Marek_S SuperMechanior

    Offline
    Dołączył:
    10-07 12
    Postów:
    15 024
    Docenione treści:
    1 828
    Miasto:
    Sląsk
    wykres sprawnego kat jest zupelnie inny co innego prekaty , nie, katalizator jest nie taki jak być powinien
     
  11. Karol147

    Karol147 Nowy

    Offline
    Dołączył:
    15-08 15
    Postów:
    20
    Docenione treści:
    0
    Czyli co, załatwić oryginalny katalizator albo zamiennik dedykowany specjalnie do tego modelu? Oryginał to niestety chyba trochę kosztuje...W serwisie w ramach gwarancji powinni mi zwrócić pieniądze?
     
  12. maxsslko

    maxsslko Gaduła

    Offline
    Dołączył:
    30-11 14
    Postów:
    2 773
    Docenione treści:
    292
    Moze niech sobie zmieni sonde najpierw, pozniej uzywka kat za200-300zeta. Wykresy sie faktycznie pokrywaja ale to zrzut z diagnozy, sondy trzeba bylo obserwowac dluzej. Jak dla mnie za malo info zeby stwierdzic kat czy sonda.
     
  13. Marek_S

    Marek_S SuperMechanior

    Offline
    Dołączył:
    10-07 12
    Postów:
    15 024
    Docenione treści:
    1 828
    Miasto:
    Sląsk
    Trudno mi powiedzieć, można zastosować emulator czy wyciąć drugą sondę opcji jest trochę , A jak sonda czyta to po co wymieniać ? wykres po kacie jest zupełnie inny , może sondy zamienić na upartego ale bedzie to samo
     
  14. Karol147

    Karol147 Nowy

    Offline
    Dołączył:
    15-08 15
    Postów:
    20
    Docenione treści:
    0
    A analizę spalin warto zrobić? Da to odpowiedź czy faktycznie kat do kitu?
     
  15. Marek_S

    Marek_S SuperMechanior

    Offline
    Dołączył:
    10-07 12
    Postów:
    15 024
    Docenione treści:
    1 828
    Miasto:
    Sląsk
    w pewnym zakresie tak .
     
  16. Karol147

    Karol147 Nowy

    Offline
    Dołączył:
    15-08 15
    Postów:
    20
    Docenione treści:
    0
    To jutro zrobię analizę. A np świece też mogą być powodem takiego błędu? Bo jak mechanik wymieniał uszczelkę pod pokrywą zaworów to mówił, że 4 świeca ta pomocnicza była trochę ubrudzona olejem. I 2 dni po tej wymianie zaczęły się problemy z tym błędem.
     
  17. Marek_S

    Marek_S SuperMechanior

    Offline
    Dołączył:
    10-07 12
    Postów:
    15 024
    Docenione treści:
    1 828
    Miasto:
    Sląsk
  18. Karol147

    Karol147 Nowy

    Offline
    Dołączył:
    15-08 15
    Postów:
    20
    Docenione treści:
    0
    Jeden jest katalizator
     
  19. Marek_S

    Marek_S SuperMechanior

    Offline
    Dołączył:
    10-07 12
    Postów:
    15 024
    Docenione treści:
    1 828
    Miasto:
    Sląsk
    no to na pewno jest zły , przeszukaj forum gdzieś ktoś podobny miał problem ale chyba z audi i tam pokazany był przebieg 2 sondy
     
  20. Karol147

    Karol147 Nowy

    Offline
    Dołączył:
    15-08 15
    Postów:
    20
    Docenione treści:
    0
    Analiza zrobiona i spaliny wyszły ok, na stacji powiedzieli, że katalizator działa jak najbardziej poprawnie. Dawkowanie paliwa również jest prawidłowe. Polecili wymienić świece. W sumie jeszcze ich nie wymieniałem nigdy więc i tak trzeba to zrobić. Jak na razie błąd od prawie 100km nie wyskoczył.
     

Użytkownicy odwiedzili tę stronę szukając:

  1. wycinanie katalizatora alfa 147