• Witamy na Forum Mechaników!
    Aktualnie przeglądasz stronę jako gość. lub
    Jako użytkownik uzyskasz pełen dostęp do forum oraz będziesz mógł tworzyć tematy oraz brać udział w dyskusjach.
    Gorąco zachęcamy oraz zapraszamy do rejestracji!

Audi A3 1.6 AKL, Uszkodzone ECU?

Handzix

Początkujący
Dołączył
13.01.2021
Postów
11
Punktów
3
Problem posiadam na warsztacie Audi A3 1.6 AKL
Zdjęcia kodów błędów zostawiam poniżej,
Auto szarpie strzela w dolot nie równo pracuje gaśnie czasami nie odpala.
Wymieniłem czujnik położenia wału sprawdziłem wiązkę od czujnika położenia wału, oraz przepływomierza dodatkowo odrazu sprawdziłem masy które dochodzą od przepustnicy oraz czujnika temperatury (są one połączone z masą od czujnika położenia wałka oraz wału).
Sprawdziłem rozrząd, oraz lewe powietrze(uszczelniony), podmienilem przepływomierz. Nic to nie dało rezultatu dodatkowo sprawdziłem masy na sterowniku od tych czujników sprawne są.
Zastanawia mnie jedno komputer pokazuję mi strasznie dziwne wartości kontrolne różnych parametrów (sprawdzane pdl 8000 oraz launch)

Np prędkość silnika 25 na odpalonym, albo ładownie 240volt, lub też temperatura silnika 170stopni , napięcie sondy lambda czasami nawet 60volt , totalne bzdury. Czy spotkał się kiedyś ktoś z takim przypadkiem bo ja sam nie wiem co myśleć wydaję mi się byc coś nie tak z ECU bo wiązkę sprawdziłem ale może któryś z kolegów mnie jeszcze jakoś inaczej nakieruje

Czasami prędkość silnika wskazuję normalną, i sonda lambda pokazuję że jest za ubogo to by się zgadzało patrząc na to co się dzieje z silnikiem (strzały w dolot jak się mocniej naciśnie gaz w podłogę w przedziale między 1.5k-2k obrotów) ale pod tym kątem wszystko zostało sprawdzone poza ciśnieniem paliwa, tylko ściągnąłem wąż i wydaję się dawać jak źłe
 

Załączniki

  • received_721679522323263.jpeg
    received_721679522323263.jpeg
    123,5 KB · Wyświetleń: 29
  • received_693122348552697.jpeg
    received_693122348552697.jpeg
    281,5 KB · Wyświetleń: 30

Serwismiechów

SuperMechanior
Dołączył
18.11.2016
Postów
443
Punktów
51
Wiek
36
Radio, może pompa ABS. Vcds też może głupoty pokazywać
 

Handzix

Początkujący
Dołączył
13.01.2021
Postów
11
Punktów
3
Vcds wskazuje podobne parametry, Czyli sugerujecie żeby odłaczyć radio badz pompe abs na chwile? i powinno się poprawić? Stestuje w poniedzałek, jeszcze nie spotkałem się żeby Radio miało taki wpływ na parametry ECU
Automatyczne połączenie postów:

Vcds wskazuje podobne parametry, Czyli sugerujecie żeby odłaczyć radio badz pompe abs na chwile? i powinno się poprawić? Stestuje w poniedzałek, jeszcze nie spotkałem się żeby Radio miało taki wpływ na parametry ECU
Jakie radio jest w samochodzie?
Sprawdze ale wydaje mi sie ze orginalne, jeśli jest orginalne to myślicie ze tutaj wciaż może być przyczyna?
 
Ostatnia edycja:

Florian29a

SuperMechanior
Dołączył
7.02.2019
Postów
122
Punktów
10
Wiek
32
Miasto
Podkarpacie
Przerabialem taki przypadek w seacie Leon i golfie więc możesz po prostu tylko spróbować
 

szary1977

SuperMechanior
Dołączył
25.01.2012
Postów
187
Punktów
7
Wiek
44
Miasto
Krupski Młyn
Też miałem kiedyś problem z komunikacją z ECU w audi a problemem okazał się licznik bo przez niego leci komunikacja z ECU przez immobilizer który jest w liczniku, tam akurat radio było w oryginale ale radio ma znaczenie bo może dawać zakłócenia w komunikacji.
 
Do góry Bottom