1. W ramach naszej witryny stosujemy pliki cookies w celu świadczenia Państwu usług na najwyższym poziomie, w tym w sposób dostosowany do indywidualnych potrzeb. Korzystanie z witryny bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Państwa urządzeniu końcowym. Możecie Państwo dokonać w każdym czasie zmiany ustawień dotyczących cookies. Dowiedz się więcej.
  2. Witamy na Forum Mechaników!
    Aktualnie przeglądasz stronę jako gość. lub
    Rejestracja otworzy przed Tobą drogę do zupełnie nowego, dzikiego świata motoryzacji!
    Jako użytkownik uzyskasz pełen dostęp do forum oraz będziesz mógł tworzyć tematy oraz brać udział w dyskusji.
    Gorąco zachęcamy oraz zapraszamy do rejestracji!

    Usuń ogłoszenie

Mazda 6 2.0d bład C1119

Dyskusja w 'Elektronika pojazdowa' rozpoczęta przez użytkownika piotrek7j87, 25-05 20.

  1. piotrek7j87

    piotrek7j87 Uczestnik

    Offline
    Dołączył:
    15-06 16
    Postów:
    568
    Docenione treści:
    39
    Miasto:
    TM
    Koledzy podpowie mi któryś gdzie szukać przyczyny w tej Mazdzie 6 2.0 d z 2008 po odpaleniu zapala sie kontrolka TCS i w ABS wywala bład C1119 jest to Błąd sygnału wejściowego TCS w skrzynce rozdzielczej.Skrzynka bezpiepieczników pod maska sprawdzona została cała i wyczyszczona,bezpiecznik załozono nowe pod maską oraz zamieniono miejscami przekaznik. Wiązka od skrzynki do Intercoolera koło lewej jak i prawej lampy została sprawdzona. Masy pod maską zostały zrobione. W sterowniku silnika nie ma żadnych błedów. Przekrecam kluczyk na desce kontrolka TCS się nie pali ale gdy odpalę go to już sie świeci...
     
  2. Markson43

    Markson43 Bywalec

    Offline
    Dołączył:
    25-05 14
    Postów:
    1 379
    Docenione treści:
    75
    Miasto:
    Rzeszów
    Forum tylko pomaga na PW :)
     
    piotrek7j87 lubi to.
  3. Stanisław 1946

    Stanisław 1946 Weteran Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    23-08 13
    Postów:
    5 337
    Docenione treści:
    861
    Miasto:
    Szczecin
    Sprzęt który odczytał C1119 nie podał treści to nie wiadomo gdzie szukać, ogólnie błędy w podwoziu.
     
  4. buli.31

    buli.31 Bywalec

    Offline
    Dołączył:
    30-09 13
    Postów:
    561
    Docenione treści:
    126
    Miasto:
    BYDGOSZCZ
    Są jakieś błędy w sterowniku silnika?
     
  5. piotrek7j87

    piotrek7j87 Uczestnik

    Offline
    Dołączył:
    15-06 16
    Postów:
    568
    Docenione treści:
    39
    Miasto:
    TM
    W sterowniku silnika tak jak w kazdym innym błedu nie ma..Jest tylko w ABS ale jak odpalę auto to zapala się tcs i bład wywala....
     
  6. Markson43

    Markson43 Bywalec

    Offline
    Dołączył:
    25-05 14
    Postów:
    1 379
    Docenione treści:
    75
    Miasto:
    Rzeszów
    Szukaj przetartej wiązki w podejrzanych punktach i nie koniecznie musi to być powiązane z ABS.
    Macie tam nagminne przypadki pod maską...poczytaj sobie .
     
  7. piotrek7j87

    piotrek7j87 Uczestnik

    Offline
    Dołączył:
    15-06 16
    Postów:
    568
    Docenione treści:
    39
    Miasto:
    TM
    Wiązka cała pod maską została rozebrana i sprawdzona oraz wymieniona została skrzynka bezpieczników pod maską jak i w kabinie..
     
  8. Markson43

    Markson43 Bywalec

    Offline
    Dołączył:
    25-05 14
    Postów:
    1 379
    Docenione treści:
    75
    Miasto:
    Rzeszów
    Podłącz kompa i podpatruje parametry Co do ABS w czasie rzeczywistym.Może coś wypatrzy.
     
  9. Stanisław 1946

    Stanisław 1946 Weteran Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    23-08 13
    Postów:
    5 337
    Docenione treści:
    861
    Miasto:
    Szczecin
    Może wystarczy wymienić płyn hamulcowy.
     
  10. alf28

    alf28 Bywalec

    Offline
    Dołączył:
    3-10 17
    Postów:
    583
    Docenione treści:
    118
    Miasto:
    wieś
    a w czym niby miałby pomóc płyn hamulcowy sterownikowi?

    po przekręceniu kluczyka ma się zapalić kontrolka abs, ikonka kontroli trakcji(takie autko z zygzakami przy kółkach) i kontrolka DSC OFF po krótkiej chwili wszystkie gasną bez odpalania.
     
    Ostatnio edytowano: 26-05 20
  11. piotrek7j87

    piotrek7j87 Uczestnik

    Offline
    Dołączył:
    15-06 16
    Postów:
    568
    Docenione treści:
    39
    Miasto:
    TM
    I tak jest ze przekrecam i kontrolki gasną po czym odpalam i mam juz tcs
     
  12. alf28

    alf28 Bywalec

    Offline
    Dołączył:
    3-10 17
    Postów:
    583
    Docenione treści:
    118
    Miasto:
    wieś
    a wyłącznik DSC sprawny?
     
  13. piotrek7j87

    piotrek7j87 Uczestnik

    Offline
    Dołączył:
    15-06 16
    Postów:
    568
    Docenione treści:
    39
    Miasto:
    TM
    Tak jak odpalam i naciskam to na desce zapala sie kontrolka dcs off
     
  14. Markson43

    Markson43 Bywalec

    Offline
    Dołączył:
    25-05 14
    Postów:
    1 379
    Docenione treści:
    75
    Miasto:
    Rzeszów
    Co z parametrami live?...posprawdzałeś ?
    Jest w ABS zimny test systemu i któregoś parametrumu brakuje którego sygnał nie dociera do skrzynki rozdzielczej jak pokazuje błąd C1119
    Jak pisałem wcześniej może okazać się że to nie wina ABS
    W Toyocie podobnie to działa i spalona żarówka stopu wywala kontrolki związane z trakcją jazdy.
     
    Stanisław 1946 lubi to.
  15. Markson43

    Markson43 Bywalec

    Offline
    Dołączył:
    25-05 14
    Postów:
    1 379
    Docenione treści:
    75
    Miasto:
    Rzeszów
    A takie pytanie...czy ABS w ogóle działa? Bo nie pisałeś.
    Z tymi kontrolkami na liczniku nie powinien!
     
  16. alf28

    alf28 Bywalec

    Offline
    Dołączył:
    3-10 17
    Postów:
    583
    Docenione treści:
    118
    Miasto:
    wieś
    skoro abs się nie świeci, to znaczy że działa. Ale pozostaje jeszcze sygnał z czujnika skrętu, i żyroskop.
    może to Cię jeszcze na coś naprowadzi...w mazdzie przy dużych mrozach kontolka od trakcji świeci bardzo długo, można odpalić ruszyć i przejechać z pół kilometra zanim zgaśnie. szwankował też czujnik stopu.

    moim zdaniem doputy ABS nie świeci to ma działać.
     
  17. piotrek7j87

    piotrek7j87 Uczestnik

    Offline
    Dołączył:
    15-06 16
    Postów:
    568
    Docenione treści:
    39
    Miasto:
    TM
    A teraz dam wam odpowiedz i chyba sami sie zaskoczycie że po wymianie czujnika temperatury DPF z 3 szt jakie tam są wymieniłem 1 ten środkowy gdyż mierzac rezystancje 2 miały 247kom a ten jeden miał 165kom i po założeniu drugiego z rezystancją 247 koma TCS zgasł i nie zapala się.....Jakieś pytanie....??
     
  18. alf28

    alf28 Bywalec

    Offline
    Dołączył:
    3-10 17
    Postów:
    583
    Docenione treści:
    118
    Miasto:
    wieś
    jednak dobrze, że nie dali czujnika rezerwy płynu do spryskiwaczy, pewnie też by coś odpierd...ł.
     
  19. piotrek7j87

    piotrek7j87 Uczestnik

    Offline
    Dołączył:
    15-06 16
    Postów:
    568
    Docenione treści:
    39
    Miasto:
    TM
    Albo czujnika że jak odepniesz pasy podczas jazdy to auto straci moc lub zgaśnie......
     
  20. Markson43

    Markson43 Bywalec

    Offline
    Dołączył:
    25-05 14
    Postów:
    1 379
    Docenione treści:
    75
    Miasto:
    Rzeszów
    1.Czy zgasł błąd C1119 ?
    2.Co cię skłoniło do szukania przy czujnikach DPF ?
    3.Mówiłem że to nie koniecznie ABS ale poczekajmy jeszcze co dalej pokaże ten czar Azji :)
     
    Stanisław 1946 lubi to.