1. W ramach naszej witryny stosujemy pliki cookies w celu świadczenia Państwu usług na najwyższym poziomie, w tym w sposób dostosowany do indywidualnych potrzeb. Korzystanie z witryny bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Państwa urządzeniu końcowym. Możecie Państwo dokonać w każdym czasie zmiany ustawień dotyczących cookies. Dowiedz się więcej.
  2. Witamy na Forum Mechaników!
    Aktualnie przeglądasz stronę jako gość. lub
    Rejestracja otworzy przed Tobą drogę do zupełnie nowego, dzikiego świata motoryzacji!
    Jako użytkownik uzyskasz pełen dostęp do forum oraz będziesz mógł tworzyć tematy oraz brać udział w dyskusji.
    Gorąco zachęcamy oraz zapraszamy do rejestracji!

    Usuń ogłoszenie

Sterownik silnika seat 1.6 200r. IMMO OFF

Dyskusja w 'Elektronika pojazdowa' rozpoczęta przez użytkownika Markson43, 15-05 19.

  1. Markson43

    Markson43 Bywalec

    Offline
    Dołączył:
    25-05 14
    Postów:
    1 014
    Docenione treści:
    50
    Miasto:
    Rzeszów
  2. Autoelektronika

    Autoelektronika Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    30-09 15
    Postów:
    3 508
    Docenione treści:
    909
    Miasto:
    RDE,RMI,KT
    oczywiscie ze w c512
     
  3. Markson43

    Markson43 Bywalec

    Offline
    Dołączył:
    25-05 14
    Postów:
    1 014
    Docenione treści:
    50
    Miasto:
    Rzeszów
    Dziś przelutowałem tą pamięć 27C512 do sprawnego ECU i dalej nie odpale auta ...o co chodzi...
    Dzięki za odpowiedz bo właśnie pokryła się z tym co wyczytałem na necie i jeden forumowicz mi też ta pamięć wskazal...
    Ale nic z tego...
     
    Ostatnio edytowano: 15-05 19
  4. Bartek4x4

    Bartek4x4 Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    21-02 16
    Postów:
    3 033
    Docenione treści:
    657
    Miasto:
    Lubliniec
    Aż tak się na tym nie znam ale z rok temu odebrałem od swojego speca taki sam ster z offem. Auto nie gadalo dopiero po przyuczeniu kluczyka zatrybil pomimo tego że był robiony off i dzisiaj auto normalnie idzie odpalić samym grotem kluczyka
     
  5. Markson43

    Markson43 Bywalec

    Offline
    Dołączył:
    25-05 14
    Postów:
    1 014
    Docenione treści:
    50
    Miasto:
    Rzeszów
    Może i trzeba przyuczyć ale odczytałem przy okazji te pamięci oby dwie jak były wylutowanie i po przeskanowaniu programem czy są jakieś różnice w pamiątce to jota w jotę to samo...i wtedy nie pewność czy odpali ..wkładam do auta i kupa nie pali :(
    No i jak przyuczyć jak w pamięci jedno i to samo......o co chodzi kurde?

    A czym go przyuczałeś?
     
  6. Bartek4x4

    Bartek4x4 Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    21-02 16
    Postów:
    3 033
    Docenione treści:
    657
    Miasto:
    Lubliniec
    Vag comander
     
  7. Vagers

    Vagers Gaduła

    Offline
    Dołączył:
    21-01 19
    Postów:
    1 655
    Docenione treści:
    367
    A mozesz opublikować ten plik. Moze ktos to obejrzy.
     
  8. Markson43

    Markson43 Bywalec

    Offline
    Dołączył:
    25-05 14
    Postów:
    1 014
    Docenione treści:
    50
    Miasto:
    Rzeszów
    Ok ale po co jak są takie same i auto nie pali...
     
  9. Vagers

    Vagers Gaduła

    Offline
    Dołączył:
    21-01 19
    Postów:
    1 655
    Docenione treści:
    367
    Ktos by zerknal na pewno
     
  10. Markson43

    Markson43 Bywalec

    Offline
    Dołączył:
    25-05 14
    Postów:
    1 014
    Docenione treści:
    50
    Miasto:
    Rzeszów
    Jak dam stary sterownik to immobiliser działa i auto pali....tylko wiadomo gaśnie kiedy chcemy po godzinie jazdy.To po to wymieniam sterownik bo gubił iskrę kiedy chcial.
    Może pamiątka siedzi w procesorze?

    Ja to chyba przelutuję ten układ co steruje między innymi cewką zapłonową.....ale naj lepiej by było IMMO OFF
     
    Ostatnio edytowano: 16-05 19
  11. buli.31

    buli.31 Bywalec

    Offline
    Dołączył:
    30-09 13
    Postów:
    489
    Docenione treści:
    114
    Miasto:
    BYDGOSZCZ
    A probowałęs z dopasowaniem jak ibiza 2fl to immo w liczniku (adres 17) a nie w immobox (25)
     
    Markson43 i Vagers lubią to.
  12. Markson43

    Markson43 Bywalec

    Offline
    Dołączył:
    25-05 14
    Postów:
    1 014
    Docenione treści:
    50
    Miasto:
    Rzeszów
    Pierwsze co zrobiłem po wmontowaniu nowego sterownika oczywiście nic w nim nie robiłem to VCDS i Immobilajzer,Adaptacja,Grupa 00 i READ I SAVE bo niby stare sterowniki dało się tak dopisać po wymianie .Ale nie zadziałało i kontrolka immo w liczniku nadal miga.
    Czyli nie próbowałem w liczniku....a co mam tam zrobić...? w 17
     
  13. buli.31

    buli.31 Bywalec

    Offline
    Dołączył:
    30-09 13
    Postów:
    489
    Docenione treści:
    114
    Miasto:
    BYDGOSZCZ
    Licznik Adaptacja,Grupa 00 i READ I SAVE
     
    Markson43 lubi to.
  14. Markson43

    Markson43 Bywalec

    Offline
    Dołączył:
    25-05 14
    Postów:
    1 014
    Docenione treści:
    50
    Miasto:
    Rzeszów
    Ja pierd....e "buli.31" jesteś dziś mistrzem!!!!!!!!!!!
    Taka głupia adaptacja i auto zapaliło:)
    Czyli jak wsadziłem inny sterownik to wystarczyło zrobić adaptacje w LICZNIKU czyli 17 a ja robiłem w Immobilajzer 25.
    Nic nie trzeba było przelutowywać ...jednak ten stary sterownik daje się dopisac....no ale kto miał 19 lat temu VCDS :)
    Wielkie ..wielke dzięki.
     
  15. buli.31

    buli.31 Bywalec

    Offline
    Dołączył:
    30-09 13
    Postów:
    489
    Docenione treści:
    114
    Miasto:
    BYDGOSZCZ
    Taki myk z immo 1 i 2 z immo 3 juz nie przejdzie
     
  16. Markson43

    Markson43 Bywalec

    Offline
    Dołączył:
    25-05 14
    Postów:
    1 014
    Docenione treści:
    50
    Miasto:
    Rzeszów
    O immo 3 będziemy się martwić jak będzie potrzeba.....ale przelutowanie eepromu lub wylutowanie i off immo UPA i odcięcie przewodu can do licznika od ecu i chyba odpali?

    Jednak odczyt eepromu który przelutowałem był taki sam w stary i nowym sterowniku silnika.
     
  17. Vagers

    Vagers Gaduła

    Offline
    Dołączył:
    21-01 19
    Postów:
    1 655
    Docenione treści:
    367
    To ty tego nie zrobiłeś na początku?
     
  18. Markson43

    Markson43 Bywalec

    Offline
    Dołączył:
    25-05 14
    Postów:
    1 014
    Docenione treści:
    50
    Miasto:
    Rzeszów
    Zrobiłem ale adoptowałem z VCDS z IMMA a nie LICZNIKA....
    A ty mi czego nie powidziałeś na początku.....:)
    Pzdr.
     
  19. Vagers

    Vagers Gaduła

    Offline
    Dołączył:
    21-01 19
    Postów:
    1 655
    Docenione treści:
    367
    Pytales o plik w sterowniku
     
  20. Markson43

    Markson43 Bywalec

    Offline
    Dołączył:
    25-05 14
    Postów:
    1 014
    Docenione treści:
    50
    Miasto:
    Rzeszów
    Spoko....auto jak do tej pory nie zgasło.
    Dziękuję wszystkim za pomoc i wykorzystanie swoich wiadomośći dla mnie.