1. W ramach naszej witryny stosujemy pliki cookies w celu świadczenia Państwu usług na najwyższym poziomie, w tym w sposób dostosowany do indywidualnych potrzeb. Korzystanie z witryny bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Państwa urządzeniu końcowym. Możecie Państwo dokonać w każdym czasie zmiany ustawień dotyczących cookies. Dowiedz się więcej.
  2. Witamy na Forum Mechaników!
    Aktualnie przeglądasz stronę jako gość. lub
    Rejestracja otworzy przed Tobą drogę do zupełnie nowego, dzikiego świata motoryzacji!
    Jako użytkownik uzyskasz pełen dostęp do forum oraz będziesz mógł tworzyć tematy oraz brać udział w dyskusji.
    Gorąco zachęcamy oraz zapraszamy do rejestracji!

    Usuń ogłoszenie

Subaru Impreza 2.0 1997r - air bag, błąd 14

Dyskusja w 'Diagnostyka' rozpoczęta przez użytkownika slaweuszek, 5-10 18.

  1. slaweuszek

    slaweuszek Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    10-04 18
    Postów:
    551
    Docenione treści:
    131
    Miasto:
    Gorzów Wielkopolski
    Klient kupił auto ze świecącym się air bagiem. Kody migowe pokazują błąd 14. Ma ktoś interpretację tego błędu po polsku ? Próba kasowania błędów niczego nie daje. Skoro sterownik wymiguje kody błędów, to chyba z jego zasilaniem jest wszystko ok. Kod błędu 14 nie wskazuje na jakiś konkretny obwód ( w aucie są tylko dwie poduszki i dwa przednie czujniki ). O co mu chodzi ?
     
  2. Diagbox10

    Diagbox10 Gaduła

    Offline
    Dołączył:
    5-04 18
    Postów:
    3 582
    Docenione treści:
    418
    Miasto:
    trasa lublin siedlce
    14 Złącze wiązki przewodów poduszki powietrznej nie jest prawidłowo podłączone. Cos takiego ci pasuje?
     
  3. slaweuszek

    slaweuszek Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    10-04 18
    Postów:
    551
    Docenione treści:
    131
    Miasto:
    Gorzów Wielkopolski
    AD podaje taki właśnie opis, ale ... o co kaman ?
    Nie zgłasza błędu żadnego konkretnego obwodu, zasilanie raczej jest skoro można wybłyskać kody. Co mu nie pasuje ?
     
  4. Diagbox10

    Diagbox10 Gaduła

    Offline
    Dołączył:
    5-04 18
    Postów:
    3 582
    Docenione treści:
    418
    Miasto:
    trasa lublin siedlce
    Sprawdz czy moze gdzies nie jest zielono na wtykach.

    A tak bez migania to mozesz czyms to podlaczyc?
     
    Ostatnio edytowano: 5-10 18
  5. mechanik.k

    mechanik.k Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    3-02 15
    Postów:
    4 556
    Docenione treści:
    1 533
    Miasto:
    London Tottenham
    Adres strony:

    Załączone pliki:

  6. slaweuszek

    slaweuszek Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    10-04 18
    Postów:
    551
    Docenione treści:
    131
    Miasto:
    Gorzów Wielkopolski
    Tam jest jakaś dziwna wtyczka, nawet STARY Launch nie ma czegoś takiego w walizce.
    Dziękuję za schematy i linki - szkoda że linki dotyczą kodów sterownika silnika :(
     
  7. Diagbox10

    Diagbox10 Gaduła

    Offline
    Dołączył:
    5-04 18
    Postów:
    3 582
    Docenione treści:
    418
    Miasto:
    trasa lublin siedlce
  8. slaweuszek

    slaweuszek Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    10-04 18
    Postów:
    551
    Docenione treści:
    131
    Miasto:
    Gorzów Wielkopolski
    Tak jak pisałem wyżej, identyczny opis jest w AD.
    Zastanawia mnie, dlaczego nie zgłasza błędu konkretnego obwodu, tylko jakiś dziwny ogólny, który NIC MI NIE MÓWI.
    Chyba zostanie mi wzięcie miernika w rękę i HEJA.
     
  9. Diagbox10

    Diagbox10 Gaduła

    Offline
    Dołączył:
    5-04 18
    Postów:
    3 582
    Docenione treści:
    418
    Miasto:
    trasa lublin siedlce
    Tylko odepnij poduchy jak chcesz mierzyc
     
  10. mechanik.k

    mechanik.k Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    3-02 15
    Postów:
    4 556
    Docenione treści:
    1 533
    Miasto:
    London Tottenham
    Adres strony:

    Załączone pliki:

  11. slaweuszek

    slaweuszek Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    10-04 18
    Postów:
    551
    Docenione treści:
    131
    Miasto:
    Gorzów Wielkopolski
    Wypinałem dzisiaj wszystkie trzy kostki ze sterownika, ale bez poprawy.

    Wiem o tym :)
     

Użytkownicy odwiedzili tę stronę szukając:

  1. kody błędów subaru