• Witamy na Forum Mechaników!
    Aktualnie przeglądasz stronę jako gość. lub
    Jako użytkownik uzyskasz pełen dostęp do forum oraz będziesz mógł tworzyć tematy oraz brać udział w dyskusjach.
    Gorąco zachęcamy oraz zapraszamy do rejestracji!

Texa 650 kalibracja wagi zużytego oleju

Kiniusz

Początkujący
Dołączył
19.04.2021
Postów
13
Punktów
0
Witam.
Mam problem z kalibracją wagi zużytego oleju w stacji Texa 650.
Po uruchomieniu stacji pojawia się błąd kalibracji wagi. Wchodzę w serwis i postępuję zgodnie z instrukcją. Po iluś tam próbach wreszcie udaje się to zrobić i pojawia się komunikat Kalibracja OK. I jest tak do wyłączenia maszyny. Potem znów wyskakuje błąd kalibracji wagi zużytego oleju, czas zaraz po włączeniu a czasem dopiero przy próbie wejścia w tryb próżni czyli po odzysku oleju. Może uszkodzona jest waga ale nie wiem czy to jest gdzieś dostępne. Spotkał się ktoś z podobnym problemem?
pozdrawiam
 

Kiniusz

Początkujący
Dołączył
19.04.2021
Postów
13
Punktów
0
hejka
Może kogoś zainteresuje cd historii. Okazało się, że wszystkie 3 wagi (olej nowy, uv i olej zużyty są takie same) więc podmieniłem wagę od uv z wagą od zużytego oleju. Niestety, błąd kalibracji wyskakuje - czyli uszkodzony moduł elektroniczny
 

michasa3

Nowy
Dołączył
2.05.2021
Postów
2
Punktów
0
witam.Zainteresował mnie dalszy ciag twojej histori Kiniuszu.Czy ty to juz masz zdiagnozowane na 100%.czyli maszyna jest w pełni sprawna?mam problem z texa 650.po właczeniu wyskakuje komunikat '' chłodziwo skala pusta?'' jest to komunikat taki sam jak wystepuje podczas kalibracji wagi.oczywiscie robiłem kalibracje wagi i wychodzi za kazdym(kalibracja ok) razem ale komunikat włacza sie po kazdym DŁUZSZYM uruchomieniem maszyny.Jeszce jedno co zauwazyłem to ze gdy podczas cyklu kalibracji zdejmie sie obciaznik np.3 kg to na wyswietlaczu pokazuje wartos ujemna tj.-6000 g.Nie mam pewnosci czy waga wskazuje prawidłowa wartosc .moze przy okazji czy ktos z innych urzytkowników przerobił juz taki problem?potrzebuje pomacy.Z góry dziekuje
 

Kiniusz

Początkujący
Dołączył
19.04.2021
Postów
13
Punktów
0
hej
w moim przypadku sprawa jest tylko trochę kłopotliwa w użyciu. Po każdym uruchomieniu muszę zrobić kalibrację. 3 minuty i zrobione. i działa dobrze do wyłączenia maszyny. obawiam się, że mamy jakieś problemy z elektroniką stacji. na razie nie naprawiam do póki się nie pogorszy
 
Do góry Bottom