1. W ramach naszej witryny stosujemy pliki cookies w celu świadczenia Państwu usług na najwyższym poziomie, w tym w sposób dostosowany do indywidualnych potrzeb. Korzystanie z witryny bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Państwa urządzeniu końcowym. Możecie Państwo dokonać w każdym czasie zmiany ustawień dotyczących cookies. Dowiedz się więcej.
  2. Witamy na Forum Mechaników!
    Aktualnie przeglądasz stronę jako gość. lub
    Rejestracja otworzy przed Tobą drogę do zupełnie nowego, dzikiego świata motoryzacji!
    Jako użytkownik uzyskasz pełen dostęp do forum oraz będziesz mógł tworzyć tematy oraz brać udział w dyskusji.
    Gorąco zachęcamy oraz zapraszamy do rejestracji!

    Usuń ogłoszenie

VAS5054A + ODIS brak połączenia

Dyskusja w 'Sprzęt diagnostyczny' rozpoczęta przez użytkownika 2dest86, 5-06 20.

  1. 2dest86

    2dest86 Początkujący

    Offline
    Dołączył:
    2-07 19
    Postów:
    15
    Docenione treści:
    0
    Witam Panowie, od kilku dni głowię się jak uruchomić Vasa na ODIS. Przejrzałem forum i widziałem, że inni mieli podobne problemy ale rozwiązania nie znalazłem. Program zainstalowany, głowica zainstalowana po usb, niby połączone ale program nie działa, tzn błąd PRZEKREŚLONEGO SAMOCHODZIKA, czy ktoś będzie w stanie pomóc mi to uruchomić? Dodam, że instalacja na WIN10 x64. W załączniku zdjęcia, z góry dziękuję za pomoc!
     

    Załączone pliki:

  2. WMserwis

    WMserwis Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    18-12 11
    Postów:
    2 006
    Docenione treści:
    310
    Miasto:
    Wołomin
    Adres strony:
    Mialem ten problem Ale z glowicą 6154 finalnie lacze sie z urzadzeniem po wifi i dziala
     
  3. 2dest86

    2dest86 Początkujący

    Offline
    Dołączył:
    2-07 19
    Postów:
    15
    Docenione treści:
    0
    Podobno po UBS jest najstabilniej, chętnie spróbował bym po wifi ale na tym komputerze nie chciałbym mieć w ogóle załączanego internetu..
     
  4. kubart

    kubart Uczestnik

    Offline
    Dołączył:
    8-02 19
    Postów:
    500
    Docenione treści:
    85
    a co ma internet do wifi? możesz mieć pięć interfejsów sieciowych na kompie i na żadnym internetowego połaczenia,
    na driverach o VXDIAG? Przecież sa dedykowane pod VAS żeby ODIS widział.
     
  5. 2dest86

    2dest86 Początkujący

    Offline
    Dołączył:
    2-07 19
    Postów:
    15
    Docenione treści:
    0
    No tak rozumiem, jednak czy nie uda się rozwiązać tego problemu żeby zadziałało pod usb? Wcześniej czytałem , że pomogłeś komuś w temacie podłączenia Odisa..

    Możesz mi rozjaśnić swoją wypowiedz ? Nie wiem czy dobrze rozumiem, sterowniki zainstalowane, w menadżerze urządzeń pojawia się VAG ale problem jest ciągle ten sam, brak połączenia, jak na zdjęciach..
     
    Ostatnio edytowano: 5-06 20
  6. rch11

    rch11 Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    7-07 13
    Postów:
    2 649
    Docenione treści:
    631
    Miasto:
    NS
    Problem jest z D-PDUAPI
     
  7. 2dest86

    2dest86 Początkujący

    Offline
    Dołączył:
    2-07 19
    Postów:
    15
    Docenione treści:
    0
    ok, a czym możesz napisać coś więcej jak rozwiązać ten problem? kojarzę taki plik ale co miałbym z tym zrobić żeby zadziałało ?
     
  8. rch11

    rch11 Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    7-07 13
    Postów:
    2 649
    Docenione treści:
    631
    Miasto:
    NS
    Bo jak masz inny firmware w głowicy niż w programie to nie widzi głowicy
     
  9. 2dest86

    2dest86 Początkujący

    Offline
    Dołączył:
    2-07 19
    Postów:
    15
    Docenione treści:
    0
    ok więc już rozumiem, że ma być taki sam, pomożesz mi rozwiązać problem? Potrzebuję odpowiednich plików do pliku D-PDUAPI?
     
  10. 2dest86

    2dest86 Początkujący

    Offline
    Dołączył:
    2-07 19
    Postów:
    15
    Docenione treści:
    0
    No i znów to samo, czy ktoś pomoże ?
     
  11. blayders

    blayders Bywalec

    Offline
    Dołączył:
    10-10 18
    Postów:
    571
    Docenione treści:
    129
    Miasto:
    Podkarpacie
    Głowica vas5054a nie będzie działała poprawnie po usb pod Windows 10 . Ostani system z którym działa poprawnie to Windows 7 . Z starych głowic pod windows 10 działa jeszcze głowica vas5055 .
     
  12. 2dest86

    2dest86 Początkujący

    Offline
    Dołączył:
    2-07 19
    Postów:
    15
    Docenione treści:
    0
    Ok rozumiem, mam do dyspozycji dwie głowice: VAS5054A oraz VAS5054B plus. Do tego ODIS 4.2.3 oraz ODIS 5.1.6. Którego zestawu powienienem użyć oraz na jakim systemie instalować żeby ruszyło pod UBS ?
     
  13. blayders

    blayders Bywalec

    Offline
    Dołączył:
    10-10 18
    Postów:
    571
    Docenione treści:
    129
    Miasto:
    Podkarpacie
    Vas5054A jest to wersja usb + bluetooth . Vas5054b to jest wersja tylko wifi . Albo zainstaluj widows 7 albo kup vas5055 lub VAS6154 .
     
  14. 2dest86

    2dest86 Początkujący

    Offline
    Dołączył:
    2-07 19
    Postów:
    15
    Docenione treści:
    0
    Spróbuję zainstalować VAS5054A na windows 7. Powiedz mi jeszcze Win7 32bit czy 64bit wybrać? Oraz którego Odisa pod to żeby działało ? 4.2.3 czy 5.1.6 ?
     
  15. 2dest86

    2dest86 Początkujący

    Offline
    Dołączył:
    2-07 19
    Postów:
    15
    Docenione treści:
    0
    Czy ktoś potrafi odpowiedzieć na moje pytanie? Będę wdzięczny
     
  16. jagoor

    jagoor Uczestnik

    Offline
    Dołączył:
    29-06 15
    Postów:
    99
    Docenione treści:
    39
    Miasto:
    Olkusz
    Po mojemu głowicę która masz to klon wiec to tak naprawdę vas 5054a w innej obudowie po modyfikacjach
    aby to śmigało musisz zainstalować na Windows 7 32 bity i jak kolega pisał podmienić katalog ze sterownikami i firmware na zmodyfikowany czyli Softing_1.20.42
    Wszystko powinno być w instalce
     
  17. 2dest86

    2dest86 Początkujący

    Offline
    Dołączył:
    2-07 19
    Postów:
    15
    Docenione treści:
    0
    No ok to instaluje windowsa 7 32 bitowego, powiedz mi jeszcze " podmienić katalog ze sterownikami i firmware na zmodyfikowany czyli Softing_1.20.42" czyli w folderze SOFTING trzeba podmienić pliki , które są pod taką samą nazwą na CD z oprogramowaniem tak ?
     
  18. jagoor

    jagoor Uczestnik

    Offline
    Dołączył:
    29-06 15
    Postów:
    99
    Docenione treści:
    39
    Miasto:
    Olkusz
    Najprościej zmień nazwę ori katalogu i skopiuj zmodyfikowane pliki w jego miejsce
     
  19. 2dest86

    2dest86 Początkujący

    Offline
    Dołączył:
    2-07 19
    Postów:
    15
    Docenione treści:
    0
    Panowie, wracam z tematem, laptop ze świeżym win7 32bit będzie na dniach jednak mam pytanie o port COM , którego on nie posiada, ma tylko VGA , złącze rs232 nie występuje w tym modelu (HP EliteBook 6930p). Czy będzie z tym jakiś problem ? Czytałem, że można zainstalować virtualny port com . Mały sterownik , żaden program tylko taka łatka , wsparcie USB dla połączeń com. Czy mam rację ?
     
  20. kubart

    kubart Uczestnik

    Offline
    Dołączył:
    8-02 19
    Postów:
    500
    Docenione treści:
    85
    Dobre, a skąd masz głowice Vas na rs232? (no chyba że masz inny soft i potrzebny hardwarowy com do niego)
    Po diabła Ci zwracać głowę emulacją portu USB ? Daj to komuś i ogarnie.
    Nie wszystkie sprzety chcą chodzic na emulacjach. Jesli będzie taka potrzeba to się odezwij , mam pare rozwiazań .
     
    Ostatnio edytowano: 22-06 20