1. W ramach naszej witryny stosujemy pliki cookies w celu świadczenia Państwu usług na najwyższym poziomie, w tym w sposób dostosowany do indywidualnych potrzeb. Korzystanie z witryny bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Państwa urządzeniu końcowym. Możecie Państwo dokonać w każdym czasie zmiany ustawień dotyczących cookies. Dowiedz się więcej.
  2. Witamy na Forum Mechaników!
    Aktualnie przeglądasz stronę jako gość. lub
    Rejestracja otworzy przed Tobą drogę do zupełnie nowego, dzikiego świata motoryzacji!
    Jako użytkownik uzyskasz pełen dostęp do forum oraz będziesz mógł tworzyć tematy oraz brać udział w dyskusji.
    Gorąco zachęcamy oraz zapraszamy do rejestracji!

    Usuń ogłoszenie

YARIS 1.3 vvt błąd p1349 brak pomysłów

Dyskusja w 'Silniki benzynowe' rozpoczęta przez użytkownika grzesieksx, 8-09 18.

  1. grzesieksx

    grzesieksx Początkujący

    Offline
    Dołączył:
    19-07 17
    Postów:
    6
    Docenione treści:
    1
    Miasto:
    Jw
    Witam,
    Mój problem dotyczy toyoty yaris 1.3 2001r. Samochód szarpał podczas przyśpieszania, na początek wymienione zostały świece, wyczyszczona przepustnica oraz przepływka. Następnie zmierzony luz zaworowy - wszystko w normie. Po kilku dniach wyrzucił błąd p1349. Został wymieniony rozrząd ponieważ był już naciągniety, koło zmiennych faz rozrządu wymyte w myjce i poskładane, zawór zmiennych faz podmieniony, czujnik położenia wałka nowy denso. Po tym wszystkim samochód raz jedzie normanie a raz szarpie i ciągle wyrzuca p1349. Ma ktoś pomysł co jeszcze sprawdzić?
     
  2. marcin www

    marcin www Uczestnik

    Offline
    Dołączył:
    20-08 18
    Postów:
    322
    Docenione treści:
    32
  3. slaweuszek

    slaweuszek Grupa Wsparcia Technicznego

    Online
    Dołączył:
    10-04 18
    Postów:
    526
    Docenione treści:
    119
    Miasto:
    Gorzów Wielkopolski
    Ten błąd dotyczy chyba OBWODU nastawnika, więc czepiłbym się instalacji lub słabego kontaktu w którejś wtyczce.
     
  4. Stanisław 1946

    Stanisław 1946 Weteran Grupa Wsparcia Technicznego

    Online
    Dołączył:
    23-08 13
    Postów:
    4 290
    Docenione treści:
    629
    Miasto:
    Szczecin
    Sprawdź ECU a najlepiej od razu nowy.
     
  5. Diagbox10

    Diagbox10 Gaduła

    Offline
    Dołączył:
    5-04 18
    Postów:
    3 178
    Docenione treści:
    399
    Miasto:
    trasa lublin siedlce
    Zawor niech wyjmie i sprawdzi i olej 5w zaleje na początek
     
    komar200 lubi to.
  6. mechanik.k

    mechanik.k Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    3-02 15
    Postów:
    4 503
    Docenione treści:
    1 499
    Miasto:
    London Tottenham
    Adres strony:
  7. Diagbox10

    Diagbox10 Gaduła

    Offline
    Dołączył:
    5-04 18
    Postów:
    3 178
    Docenione treści:
    399
    Miasto:
    trasa lublin siedlce
    O i mechanik ubral to w ladny tekst
     
  8. grzesieksx

    grzesieksx Początkujący

    Offline
    Dołączył:
    19-07 17
    Postów:
    6
    Docenione treści:
    1
    Miasto:
    Jw
    Pierwszy zawór działa, nie zacina się. Zostal wypłukany w myjce ale zero poprawy. Później zamontowałem inny i też bez zmian. Myślicie, że przez olej będzie taki cyrk? Na poczatku brałem pod uwagę taką opcje bo szarpanie występuje bardziej na zimnym silniku ale męczę ten samochód już kilka dni i nawet na rozgrzanym potrafi jechać kilka kilometrów idealnie a po chwili znów przerywa. To wygląda jakby mu odcinało zapłon na sekundę.

    W jaki sposób mogę sprawdzić ecu?
     
    Ostatnio edytowano: 9-09 18
  9. mar.wo

    mar.wo Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    13-05 13
    Postów:
    1 070
    Docenione treści:
    194
    Miasto:
    Racibórz
    Adres strony:
    Wg mnie problem po stronie elektryki/wiązki ale z tej odległości. .... .
     
  10. Lechtak

    Lechtak Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    12-01 16
    Postów:
    348
    Docenione treści:
    191
    Miasto:
    Wrocław
    Ja bym sprawdził po OBD czy w chwili wystąpienia problemu zawór otwiera się i czy zmienia fazy. Jeżeli program nie udostępnia takich wartości to na piechotę oscyloskopem, odczyt wałka, wału, sterowanie zaworem itd. Będzie jasne czy VVT działa, potem to już z górki.
     
  11. rch11

    rch11 Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    7-07 13
    Postów:
    2 443
    Docenione treści:
    580
    Miasto:
    NS
    jak dasz 12 V na zawór to autko ma zgasnąć, jak nie gaśnie to zawór do wymiany o ile koło jest ok
     
  12. grzesieksx

    grzesieksx Początkujący

    Offline
    Dołączył:
    19-07 17
    Postów:
    6
    Docenione treści:
    1
    Miasto:
    Jw
    Po podaniu 12v na zawór silnik gasnie. Ale mimo to zawór i tak był podmieniany i zero poprawy. Koło wyglądało idealnie, zero oznak zużycia.
     
  13. Lechtak

    Lechtak Grupa Wsparcia Technicznego

    Offline
    Dołączył:
    12-01 16
    Postów:
    348
    Docenione treści:
    191
    Miasto:
    Wrocław
    No to teraz sprawdź czy sterownik wysyła poprawny sygnał na zawór.
     
  14. gtszudi

    gtszudi Grupa Wsparcia Technicznego

    Online
    Dołączył:
    18-08 17
    Postów:
    1 070
    Docenione treści:
    253
    Miasto:
    Pruszcz Gdański
    Adres strony:

Użytkownicy odwiedzili tę stronę szukając:

  1. p1346 yaris 1 3