• Witamy na Forum Mechaników!
    Aktualnie przeglądasz stronę jako gość. lub
    Jako użytkownik uzyskasz pełen dostęp do forum oraz będziesz mógł tworzyć tematy oraz brać udział w dyskusjach.
    Gorąco zachęcamy oraz zapraszamy do rejestracji!

Za wysokie ciśnienie na listwie paliwowej CR

przemi4

Bywalec
Dołączył
19.01.2013
Postów
69
Punktów
0
Wiek
27
Witam,
X-trail t30 2.2di 114km
W momencie odpalania zimnego silnika samochód wchodzi na wysokie obroty (4000 RPM)
w momencie ryczenia silnika odczyt z komputera diagnostycznego wskazuję, że na listwie CR ciśnienie jest za wysokie.
Komputer samochodu żąda ciśnienia 360psi a otrzymuje 1500psi czyli zdecydowanie za dużo.
w momencie wyciskania pedału przyspieszenia ciśnienie spada do 900-1000psi

po nagrzaniu do temp roboczej silnik pracuje. poprawnie.

Do tej pory wymienione zostały:. wtryskiwacze na nowe
zawory scv
Czujnik ciśnienia na listwie CR

Gdzie szukać przyczyny?
wygląda to tak jakby zawory scv miały zmienioną polaryzację i zamiast się otwierać to się zamykają? Czy jest to wogole możliwe?






 

sulej013

SuperMechanior
Dołączył
29.01.2014
Postów
983
Porady
1
Punktów
146
Wiek
29
Miasto
Xxx
A listwa nie ma tam zaworu zwrotnego? Tzn zaworu bezpieczeństwa? Może tam zacięła się kulka
 

sulej013

SuperMechanior
Dołączył
29.01.2014
Postów
983
Porady
1
Punktów
146
Wiek
29
Miasto
Xxx
Więc tam poszukaj bo to może być cały ambaras... Za niskie i za wysokie cisnienie na listwie często jest właśnie spowodowane tym zaworem
 

Stuning

Nowy
Dołączył
5.02.2021
Postów
3
Punktów
1
Miasto
Węgrzce
WWW
stuning.pl
;;wygląda to tak jakby zawory scv miały zmienioną polaryzację i zamiast się otwierać to się zamykają? Czy jest to wogole możliwe?''
Nie ma takiej możliwości. W tym samochodzie jest tylko odprowadzenie wysokiego ciśnienia do pompy. Radze sprawdzić powroty do zbiornika paliwa.
 

przemi4

Bywalec
Dołączył
19.01.2013
Postów
69
Punktów
0
Wiek
27
;;wygląda to tak jakby zawory scv miały zmienioną polaryzację i zamiast się otwierać to się zamykają? Czy jest to wogole możliwe?''
Nie ma takiej możliwości. W tym samochodzie jest tylko odprowadzenie wysokiego ciśnienia do pompy. Radze sprawdzić powroty do zbiornika paliwa.
A czy usterkę mogą powodować zacięte zawory w pompie oznaczone na schemacie jako "check valie"? blueprint-figura1.png
 

winetoo

SuperMechanior
Dołączył
18.03.2014
Postów
2830
Punktów
968
Miasto
Radom
Czy nie ma tam czasem opcji adaptacji (przyuczenia) nowego zaworu scv lub pompy? Miałem niedawno podobny przypadek w jumper 3. Tam po zaadaptowaniu wszystko wróciło do normy.
 

przemi4

Bywalec
Dołączył
19.01.2013
Postów
69
Punktów
0
Wiek
27
Czy nie ma tam czasem opcji adaptacji (przyuczenia) nowego zaworu scv lub pompy? Miałem niedawno podobny przypadek w jumper 3. Tam po zaadaptowaniu wszystko wróciło do normy.
Była robiona adaptacja ale z komputera delphi w serwisie.
Sam się zastanawiam nad powodzeniem tej adaptacji.

Jeszcze jedno pytanie zanim dobiorę się do zaworu na listwie.

Czy ma znaczenie to w jaki sposób są włożone zawory scv?
U mnie w pompie są włożone wtyczką do dołu.
A na schematach są wtyczką do góry.
 

winetoo

SuperMechanior
Dołączył
18.03.2014
Postów
2830
Punktów
968
Miasto
Radom
Była robiona adaptacja ale z komputera delphi w serwisie.
Sam się zastanawiam nad powodzeniem tej adaptacji.

Jeszcze jedno pytanie zanim dobiorę się do zaworu na listwie.

Czy ma znaczenie to w jaki sposób są włożone zawory scv?
U mnie w pompie są włożone wtyczką do dołu.
A na schematach są wtyczką do góry.
W moim przypadku prubowałem adaptować wurth wow, maxiecu i dopiero diagbox zrobił robote. Czyli dedykowany sprzęt.
 

przemi4

Bywalec
Dołączył
19.01.2013
Postów
69
Punktów
0
Wiek
27
Więc tam poszukaj bo to może być cały ambaras... Za niskie i za wysokie cisnienie na listwie często jest właśnie spowodowane tym zaworem
Zawór sprawdzony.
Rozebralem go na czynniki pierwsze i poskładałem ponownie. Zawór działała ale nic się nie zmienia.
Problem jest dalej.

Teraz dochodzi jeszcze błąd P0190 na zimnym silniku, który nie pojawią się gdy silnik jest ciepły.
Elektryk sprawdzał kable i twierdzi że z nimi jest wszystko ok.
Czujnik też podmienialem na inny.
Problem dalej występuje
 

przemi4

Bywalec
Dołączył
19.01.2013
Postów
69
Punktów
0
Wiek
27
Witam,

aktualizuję post i proszę o jakieś wskazówki gdzie jeszcze szukać usterki...

Samochód nissan x-trail t30 2.2di 114km
Problem polega na tym, że zaraz po odpaleniu i do pierwszego przegonienia silnika (aż złapie temperaturę roboczą) ciśnienie paliwa na listwie common rail na biegu jałowym jest zbyt wysokie.
Powinno być 36MPa a ma w granicach 80-90MPa.

Ciśnienie stabilizuje się dopiero po przegonieniu samochodu na jakiejś trasie.
Wtedy na biegu jałowym utrzymuje wymagane 36MPa. I kolejne uruchomienia również trzyma zadane ciśnienie.

Podjęte próby ogarnięcia błędu- serwisy się wysypują - brak diagnozy.

Zostało wymienione:
Wtryskiwacze nowe DENSO
Zawory SCV na pompie CR
Sprawdzona pompa
Czujnik ciśnienia na listwie CR
Podmieniany komputer sterujący pracą wtryskiwaczy
EGR zaślepiony
Filtr paliwa wymieniany wielokrotnie
Mechaniczny zawór przelewowy na listwie CR sprawdzony i nic nie jest zapieczone.
Pedał przyspieszenia sprawdzony i wyregulowany
Adaptacje robione w ASO nissana na programie Consult

Pozostałe parametry z innych czujników oraz z przepływomierza są w normie.

Jakieś pomysły?
 

Stanisław 1946

Weteran
Zweryfikowany Mechanik
Dołączył
23.08.2013
Postów
5994
Punktów
980
Wiek
75
Miasto
Szczecin
Usterka dla pracy doktorskiej, nic nie wnosi oczywiście. Należy szukać "orła" w obsłudze
CR .Korespondencyjnie tego problemu się nie rozwiąże.
 
Do góry Bottom